locked
Stuck in "Entering the session" for half an hour. Help? RRS feed

  • Question

  • Gizmy not worky  I got .msi from a coworker and installed at home. Does it only work on the Corpnet? Do I need invitation?
    Saturday, March 31, 2007 8:10 AM

Answers

  • Alex,

     

    Under normal circumstances, you should see an advertisement or brand image in the big empty space above the word "Advertisement".

     

    There is a known issue that prevents some users from succesfully starting or joining a session; when this happens, the advertisement fails to load.  This has been fixed internally, and future versions of "Tahiti" won't have this problem.

     

    Thanks,

    -Hans

    Monday, April 2, 2007 3:35 PM

All replies

  • Alex,

     

    Thank you for using our forum. Can you please describe the scenario you are trying? Are you signing-in using a valid Windows Live ID? You do not need a special invitation but if you are trying to join somebody else's session they will need to accept you into their session explicitly in order for you to be able to join it. MS Codename Tahiti works off Corpnet as well.

     

    Thanks,

    Maria

     

     

    Saturday, March 31, 2007 6:14 PM
  • I use the same ID I use with Live Messenger, and the same I use to log in to this forum. Also, when I boot "Tahiti" it logs in fine. It stalls when I click "Start a new session" and then "Skip invitations" - it shows "Connecting to session" for a brief time and then stays in "Entering the session" until I hit "Cancel".
    Saturday, March 31, 2007 7:38 PM
  • Alex,

     

    Thanks for giving "Tahiti" a try. 

     

    When you're sitting on the "Connecting/Entering" screen, what else do you see in that window above the text?  Is there a large square advertisement or a brand image, or does it remain blank?

     

    Hans Andersen

    Monday, April 2, 2007 6:46 AM
  • It looks like this:

     

    [ a big empty space, perhaps 1/4 of screen area ]

    Advertisement

    Entering the session:

    alex.babanov@hotmail.com

    [ five running blue blobs ]

    [ Cancel ]

     

    I can send screenshot if it helps.

    Monday, April 2, 2007 6:54 AM
  • Alex,

     

    Under normal circumstances, you should see an advertisement or brand image in the big empty space above the word "Advertisement".

     

    There is a known issue that prevents some users from succesfully starting or joining a session; when this happens, the advertisement fails to load.  This has been fixed internally, and future versions of "Tahiti" won't have this problem.

     

    Thanks,

    -Hans

    Monday, April 2, 2007 3:35 PM
  • Alex,

     

    please attach a screen shot so we can narrow down the issue you are running into.

     

    Thanks

    Maria

    Monday, April 2, 2007 4:30 PM
  • I've sent screenshot to Maria from my internal address. Thanks for looking into this issue! / Alex

     

    Thursday, April 5, 2007 7:41 AM