Can´t see Mars or cosmos? RRS feed

  • Question

  • Hi. I downloaded this program yesterday and when I choose to look at mars in planetview it does not show up at all. All the other planets are working fine. And in 3d solar system view I cannot see anything else than milkyway. When I zoom out of it the rest of the screen around milkyway is totally black and empty?

    My specs are:

    Compaq presario cq40, windows 7 professional, 1.66GHz, 1024MB RAM, directX 11, mobile intel 4 series express chipset family

    Tuesday, December 13, 2011 10:05 AM


All replies

  • Thanks. That solved one of the problems. Now I can see the rest of the universe in 3d solar system view. But Mars is still completely missing.
    Tuesday, December 13, 2011 6:04 PM
  • Try hitting Ctril-F5 while viewing Mars
    Friday, January 6, 2012 6:16 PM
  • Pressing ctrl+F5 doesn't work for me. I'm referring specifically to mars. Everything else is fine.

    Edit: When I use the Mars app I can see a circle where the planet's equator should be, and another line around that- looks like a donut.

    Friday, February 3, 2012 4:59 AM
  • Ctrl f5 does nothing. In both the regular view and guided tours I see nothing or occasionally, what looks like a shortcut icon, but no Mars.

    FYI, this is happening in both the web and desktop clients, so maybe it's a problem with the servers that serve up image content.

    Tuesday, March 20, 2012 12:53 AM
  • The issue is that COMCAST is actively blocking all DNS resolution for NASA.gov, where the Mars images are served from. Just do a News search for "Comcast blocks NASA" to find out more.

    You can change your DNS service to another non-comcast DNS service to fix the issue. Use Bing to find the appropriate alternate DNS for you.

    While the issue was supposed to have been resolved months ago, we haver heard reports from customers still getting DNS blocked to NASA on Comcast, who were able to resolve the issue by swapping DNS servers.


    Monday, April 23, 2012 4:09 PM
  • Hi there,

          Having a similar problem with Mars data for the last couple days.  I have tried using the google public DNS server just to make sure it's not a problem with resolution.  I've reset to defaults, purged the caches, and monitored the download queue and I'm not really seeing anything coming in when using the different mars textures.  Some datasets are working though, including panoramas. 

    Is there a way to check what servers it's pulling from and whether it's getting a response or not?  Thanks!

    Sunday, April 29, 2012 7:17 PM
  • The problem is not that NASA servers are down because of a blown power supply. See the announcement in the forum for more details.
    Wednesday, May 2, 2012 2:52 AM