locked
New Toshiba - no Vista Home Premium Updates loading RRS feed

  • Question

  • I have a new (4 weeks) Toshiba Satellite laptop with Vista Home Premium and none of the Windows updates will load.  Consdequently when I try and run the Media Center or Player is says that it was expecting an older file but a newer one was found.  I have tried everything including loading Ver. 11 of the Media Center but it says a newer version is already loaded and cannot install older versions or updates.  What is the newer version and why can't I get updates to load?

    Here is a copy of the system info:

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-JQMWD-2QJRJ-RJ34F
    Windows Product Key Hash: R8gPTEFMoOygFewoq/uOoWMpz68=
    Windows Product ID: 89578-OEM-7332157-00237
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {83EB546C-C1C3-4810-9513-927B6B549782}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-784-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{83EB546C-C1C3-4810-9513-927B6B549782}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RJ34F</PKey><PID>89578-OEM-7332157-00237</PID><PIDType>2</PIDType><SID>S-1-5-21-3334157229-1843940417-2705372315</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A205</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>1.90    </Version><SMBIOSVersion major="2" minor="4"/><Date>20080119000000.000000+000</Date></BIOS><HWID>2C333507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSINV</OEMID><OEMTableID>TOSINV00</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>19</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    I can also send the output messages on the failed updates if needed.  The error code received on the updates was 80070020. 

    Any help would be appreciated.  I got the laptop as an Easter gift from my son (he did the inital boot up) but he is now in Iraq and I cannot get him to help me.

    Thank You.

    Jane in Michigan

     

    Saturday, April 12, 2008 11:01 PM

Answers

  • Hello JBischMc,

     


      These forums are for the support of Windows Genuine Advantage Validation issues. Your post does not appear to be Vista Activation or Validation related and, as such, is off-topic for the forum (as well as outside my area of knowledge).

     

      I suggest reposting your question to one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Friday, April 18, 2008 9:16 PM