locked
Disable auto-calculation of investment value ? RRS feed

  • Question

  • Hi,

    Earlie this year in April or May my Money crashed and could not be recovered.  I remember the experts here mentioned about if there are too much investment entries Money has a tendency to crash at start due to the task of auto-recalculation becomes too large for it to handle.  One counter measure is to disable the auto-recalculation function.  I have bookmarked that answer but unfortunately my Firefox had an unfortunate update and lost all its bookmarks. I did try to go back to find the thread but I cannot find it via search function probably because the thread initially started about Money Crash, and then how to prevent such from happening again has led to further discussions.

    So here I am, post this question and hope someone could help me.

    I dont really use the investment valuation function but I am using either Asset or Investment category to keep track some stuff which have lots of in and out entries.

    Thank you very much for any suggestion you can provide.

    Saturday, December 19, 2015 9:23 PM

All replies

  • The first thing I would look at is what items you have on your home page.  You can go to Settings>Home Page Display Settings and remove anything to do with investments.  This will minimize the calculations that Money needs to do when starting up.

    I don't know of any setting for auto-recalculation of valuations but a more experienced user may provide some insight.

    If minimizing the items on the Home Page doesn't help, have a look at:

    http://money.mvps.org/faq/article/250.aspx

    which gives some suggestions for making Money more responsive.  Look at item 7 first.  If you are tempted to try item 6, be sure to have a look at:

    http://umpmfaq.info/faqdb.php?q=187

    which explains the pros and cons.


    Bill Becker

    Sunday, December 20, 2015 2:57 PM