Installation file header is corrupt RRS feed

  • Question


    Extracting dotnetfx\dotnetfx.exe

    CRC failed in dotnetfx\dotnetfx.exe

    The file "???" header is corrupt

    Saturday, October 4, 2008 2:10 PM


All replies

  • Hi,

    the same for me...:-(
    no idea to resolve the problem!
    wait and see for a non-corrupt version
    Saturday, October 4, 2008 4:26 PM
  • I experienced the same. I uninstalled and reinstalled lasted version of dotnetfx.exe but continue to get same error.  Sent request to help desk and hope to hear back soon. 
    Saturday, October 4, 2008 8:51 PM
  • OK, please tell us if you have a solution....
    Saturday, October 4, 2008 9:09 PM
  • This issue has been resolved. 

    Please try to download LCDS again by going to: http://www.microsoft.com/learning/tools

    Thanks everyone!
    • Marked as answer by V Longacre Monday, October 6, 2008 6:22 PM
    Monday, October 6, 2008 6:22 PM
  • it is the 2.0 version and not the 2.2 isn't it ??
    Well I know another porb, when I try to create a course, I've got this messgae :

     Erreur de script dans Internet Explorer

                           Une erreur est survenue dans le script de cette page.

           Ligne :       193

           Caractère :   4
           Erreur :      L'accès au chemin d'accès 'C:/Program Files
                         (x86)/Microsoft/Learning/LCDSc/courses/yetryetry/\course' est

           Code :        0
           URL:          file:///C:/Program%20Files%20(x86)/Microsoft/Learning/LCDSc/application/author.htm
                   Voulez vous continuer à exécuter les scripts de cette page ?

                                          Oui     Non   

    My OS is vista 64 bits


    Monday, October 6, 2008 9:55 PM
  • If you are opening a course or creating a new course LCDS 2.0 requires read/write permissions.  Please try the following. 

    ·         Click the Start button

    ·         Click All Programs

    ·         Click Microsoft Learning

    ·         Right click Learning Content Development System

    ·         Select Run as administrator

    • Edited by V Longacre Tuesday, October 7, 2008 12:15 AM correction
    Tuesday, October 7, 2008 12:14 AM
  • Oh Yes, all is all right, tanks!
    I tried it few days ago whithout success... but nos it's OK

    Friday, October 10, 2008 6:03 AM
  • Please help me to repair it


    Sunday, November 27, 2011 2:31 PM