locked
Office Enterprise 2007 fails validation RRS feed

  • Question

  •  

    I have Office 2007 Enterprise installed.  I recently had problems with Outllok 2007 & the search function.  I tried to uninstall office from "Add / Remove programs" but the setup routine failed.  I tried to uninstall using the cd & this also failed.  I then uninstalled office manually using the KB928218 article.  I then reinstalled, but office now fails the validation process.  Here are the details from the WGA tool:-

     

    I get the "112 Licence store error"

     

    Any help would be appreciated

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-9W4JG-46RVT-GDBT6
    Windows Product Key Hash: JFw2WQ99noxJt2fqd6iE5VnWTIg=
    Windows Product ID: 55274-OEM-2244441-21786
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {7D5D7A09-574E-4A73-BD5B-A0484042ED3F}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: N/A, hr = 0x800b0100
    WgaLogon.dll Signed By: N/A, hr = 0x800b0100

    OGA Data-->
    Office Status: 112 License Store Error
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    B4D0AA8B-531-645_025D1FF3-171-1_63BB5E84-321-80070005_16E0B333-80-80070005_B4D0AA8B-911-80070005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

    <GenuineResults><MachineData><UGUID>{7D5D7A09-574E-4A73-BD5B-A0484042ED3F}</UGUID><Version>1.7.0

    066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*

    ****-*****-*****-GDBT6</PKey><PID>55274-OEM-2244441-21786</PID><PIDType>3</PIDType><SID>S-1-5-21

    -583907252-1965331169-839522115</SID><SYSTEM><Manufacturer>System

    manufacturer</Manufacturer><Model>System Product

    Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS

    A8N-SLI Premium ACPI BIOS Revision 1009</Version><SMBIOSVersion major="2"

    minor="3"/><Date>20051021000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS

    ></BIOS><HWID/><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard

    Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><mod

    el></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>112</Result><Products><Pro

    duct GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>112</LegitResult><Name>Microsoft

    Office Enterprise

    2007</Name><Ver>12</Ver><Val>BD4BB6E2C275586</Val><Hash>2Adf/+ELCCCQwaQ1pYSTy+jPyu4=</Hash><Pid>

    89388-707-5185196-65575</Pid><PidType>14</PidType></Product></Products></Office></Software></Gen

    uineResults> 

     

    Tuesday, January 8, 2008 5:04 PM

Answers

  • PikeyD,

     

    Sorry to hear you are having problems.  I understand the inconvenience you are currently experiencing and would like to provide available options we have for assisting customers to address issues they are currently experiencing. Please follow the below steps:

    Rename the following files:

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\data.dat

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\data.bak

     

    Next

    Please deleted the same file (data.dat) in the following folder:

    • C:\Documents and Settings\All Users\WINDOWS\Application Data\Office Genuine Advantage\data

    Restart the computer and reinstall the OGA utility. Last validate Office and all should be operational again. Please post back should you have further questions.

     

    Thank You,

    Matt Prall, MS

    OGA Forum Manager

    Tuesday, January 8, 2008 5:50 PM
  • Thanks for your speedy reply Matt. 

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\

    I don't seem to have either of the above folders on my PC, certainly not in the above locations anyway.  I found

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Office Genuine Advantage\data

    & deleted the data.dat file & rebooted & Office has now validated ok. So all's well.

    Thanks for your help, I've been scratching my head for a while with this one.

     

    Regards

     

    PD

    Tuesday, January 8, 2008 6:16 PM

All replies

  • PikeyD,

     

    Sorry to hear you are having problems.  I understand the inconvenience you are currently experiencing and would like to provide available options we have for assisting customers to address issues they are currently experiencing. Please follow the below steps:

    Rename the following files:

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\data.dat

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\data.bak

     

    Next

    Please deleted the same file (data.dat) in the following folder:

    • C:\Documents and Settings\All Users\WINDOWS\Application Data\Office Genuine Advantage\data

    Restart the computer and reinstall the OGA utility. Last validate Office and all should be operational again. Please post back should you have further questions.

     

    Thank You,

    Matt Prall, MS

    OGA Forum Manager

    Tuesday, January 8, 2008 5:50 PM
  • Thanks for your speedy reply Matt. 

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\

    I don't seem to have either of the above folders on my PC, certainly not in the above locations anyway.  I found

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Office Genuine Advantage\data

    & deleted the data.dat file & rebooted & Office has now validated ok. So all's well.

    Thanks for your help, I've been scratching my head for a while with this one.

     

    Regards

     

    PD

    Tuesday, January 8, 2008 6:16 PM