locked
can't turn the firewall on RRS feed

  • Question

  • I recently installed live onecare and am getting a red alert saying that the firewall is turned off. When I try to turn it on through the security center it doesn't work.  When I go directly to the windows firewall through the control panel to try to turn it on, all the buttons are greyed out.  I also tried the fix it button provided through the anti virus software.  I am not sure if ithe firewall was never activated or just got turned off for some reason.  Is it possible for it to have been on and then something happened that suddenly turned it off?  I ran a full virus scan this morning which came back OK.  Also,  please tell me what to do to activate the firewall.  Thanks. 

    Sunday, October 12, 2008 12:40 AM

Answers

All replies

  •  

    I am haveing the same problum, i cant turn it on. I have had it for awhile now, and this is just a recent problum to occur.

     

    Sunday, October 12, 2008 8:09 AM
  • How does this message system work?  Is it monitored by Microsoft tech employees who then provide a solution to the problem? 

    Sunday, October 12, 2008 2:25 PM
  • Hello Mark and Andrew, this forum is for peer to peer support, users helping other users. Occasionally members of the One Care team will post but mainly this forum is for users to help other users. To answer the firewall question I suggest running the firewall repair tool - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2468376&SiteID=2 If the repair tool does not resolve the issue you can contact One Care technical support. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Sunday, October 12, 2008 6:24 PM
    Moderator
  • In addition, I'll note that when you install OneCare, the Windows Firewall will be turned off and you do not configure or control the OneCare firewall through the Windows Security Center. All control of the firewall will happen from within OneCare's program interface.

    -steve

     

    Monday, October 13, 2008 5:08 PM
    Moderator
  • Thank you.  I will give it a try. 

     

    Wednesday, October 15, 2008 1:07 PM