locked
First Install - Stuck on "Installing updates on your home server" holding at 16% - RRS feed

  • Question

  • Turned on WHS and started to do installation. System has been stuck at 16% while trying to do an update on the home server. Now what should I do. Been at 16% for over  45 minutes already.

    Korryp
    Saturday, January 31, 2009 2:42 AM

Answers

  • This was a new HP MediaSmart Server. Took it back to Costco and got grabbed a new one. This one set up properly. Seems something was wrong with the first one. It got half way through the install where you add the server password and hung. 
    • Marked as answer by korryp Sunday, February 1, 2009 2:31 AM
    Sunday, February 1, 2009 2:30 AM

All replies

  • Hi,
    this should not last that long (ok tis could happen due to the .NET 3.5 Framework package, which is not small, if the server is a slower system) - maybe shutdown and restart again (if it is still hanging) will help to solve the hang, but in worst case it could also cause the need for a server reinstall.
    Or if you still have the possibility to logon locally, kill the process and start over Windows Update again.

    Or do you mean, you just started to install WHS from the DVD?

    Best greetings from Germany
    Olaf

    Saturday, January 31, 2009 3:42 PM
    Moderator
  • This was a new HP MediaSmart Server. Took it back to Costco and got grabbed a new one. This one set up properly. Seems something was wrong with the first one. It got half way through the install where you add the server password and hung. 
    • Marked as answer by korryp Sunday, February 1, 2009 2:31 AM
    Sunday, February 1, 2009 2:30 AM