locked
Outlook 2002 not activated - but it is RRS feed

  • Question

  • I have Office 2000 Premiun and Outlook 2002 running on an old Multivision (AMD 2700+) computer. It has run almost trouble free since 2003 until the Genuine (Dis)Advantage installed recently. The Diagnostics says Windows XP and Office are genuine. Doesn't appear to comment on Outlook. Genuine Advantage says

    Microsoft Outlook 2002

    Problem: The validation process could not be completed because a copy of Microsoft Office® on this computer has not been activated.

    Solution:

    Activate Office now Start any Office application. The activation wizard will walk you through the steps required to activate Office. (etc)
    --------------------------

    Opening Outlook 2002 and trying to activate fails because it says its activated.

    No other Office application offers activation


    Outlook was installed from a Dell disc for my Axim X5  sometime in 2004 or 2005 and which contains Outlook 2002 and ActiveSync 3.7


    I now feel like Microsoft have robbed me of my computer - what do I do now? Have not been on this sort of Forum before (I'm no techie).

    The Diagnostics follow:

    <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; mso-bidi-font-size:12.0pt; font-family:Arial; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:612.0pt 792.0pt; margin:72.0pt 90.0pt 72.0pt 90.0pt; mso-header-margin:36.0pt; mso-footer-margin:36.0pt; mso-paper-source:0;} div.Section1 {page:Section1;} -->

    Diagnostic Report (1.9.0011.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

     

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-BMM7H-F3HBD-HWG26

    Windows Product Key Hash: 8CNWVL0xiz0Xfz6gPdtz25Qohao=

    Windows Product ID: 55274-OEM-2241883-83414

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010100.3.0.pro

    ID: {18ABBCCB-5E36-4A02-951F-EA747A28E4CA}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.9.40.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-230-1

    Resolution Status: N/A

     

    WgaER Data-->

    ThreatID(s): N/A

    Version: N/A

     

    WGA Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.9.40.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: 2.0.48.0

    OGAExec.exe Signed By: Microsoft

    OGAAddin.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Outlook 2002 - 100 Genuine

    OGA Version: Registered, 2.0.48.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-230-1

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: D:\Program Files\Mozilla Firefox\firefox.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{18ABBCCB-5E36-4A02-951F-EA747A28E4CA}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HWG26</PKey><PID>55274-OEM-2241883-83414</PID><PIDType>3</PIDType><SID>S-1-5-21-2225589205-1690550294-72185382</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-6712</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>Version 07.00T</Version><SMBIOSVersion major="2" minor="3"/><Date>20010402000000.000000+000</Date></BIOS><HWID>0801394701842E5B</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{911A0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Outlook 2002</Name><Ver>10</Ver><Val>17069A26F616DBA</Val><Hash>7g13515r34qk6Vfi+D2kPAZdJ+c=</Hash><Pid>54193-OEM-1693432-28029</Pid><PidType>4</PidType></Product></Products><Applications><App Id="1A" Version="10" Result="100"/></Applications></Office></Software></GenuineResults> 

     

    Licensing Data-->

    N/A

     

    HWID Data-->

    N/A

     

    OEM Activation 1.0 Data-->

    BIOS string matches: no

    Marker string from BIOS: N/A

    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

     

    OEM Activation 2.0 Data-->

    N/A
    • Moved by Carey FrischMVP Sunday, October 4, 2009 5:19 AM Moved to relevant category (From:Windows XP Genuine Advantage Validation Issues (Windows XP))
    Saturday, October 3, 2009 10:19 PM

Answers

  • Hello MrBeanz57,

    Please try the new "FixIt" in Method 2 of this MS KB article:  http://support.microsoft.com/kb/903275/

    Post back to let us know if it worked for you!
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Sunday, October 4, 2009 6:02 PM

All replies

  • Hello MrBeanz57,

    Please try the new "FixIt" in Method 2 of this MS KB article:  http://support.microsoft.com/kb/903275/

    Post back to let us know if it worked for you!
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Sunday, October 4, 2009 6:02 PM
  • I have the same problem - the fixit works - but when I reboot the same issue returns, must I run fixit every time I restart my PC?
    Saturday, October 24, 2009 7:52 PM