locked
Remote Access, Port Forwarding and Upnp RRS feed

  • Question

  • I have gone so far as to buy a new router to get Remote access to work. (Netgear WNDR3700) UPnp opens up the ports (I can watch it happen real time on the router home page from a client computer) but if i use Shields up it still shows all ports closed. The I manually added the ports for the WHS on the router PortForwarding page to bypass UPnp and still all show as STEALTH on Sheilds Up. Also cheked from my Iphone so I was OUTSIDE my network and they were STILL Closed! What do I do to get this to work? I have opend 80,443,4125,3389,55000,56000,6912,and 1138 as described in the WHS networking technical brief. I think that it has to be some little box not checken or somthing like that...
    Wednesday, January 13, 2010 8:56 AM

Answers

  • If Shields Up! shows ports 80, 443, and 4125 as STEALTH, and you've got port forwarding configured correctly in your router's admin pages, then something is blocking your access to those ports. It could be your ISP, either intentionally (Verizon blocks those ports) or accidentally. It could also happen if you have more than one router between your internet connection and your server (do you have a VOIP device in line with your router?).

    If it's your ISP, then you should check their Terms Of Service/Acceptable Use Policy documents, because you will want to make sure you aren't violating the terms of your service agreement with them.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, January 13, 2010 6:25 PM
    Moderator

All replies

  • If Shields Up! shows ports 80, 443, and 4125 as STEALTH, and you've got port forwarding configured correctly in your router's admin pages, then something is blocking your access to those ports. It could be your ISP, either intentionally (Verizon blocks those ports) or accidentally. It could also happen if you have more than one router between your internet connection and your server (do you have a VOIP device in line with your router?).

    If it's your ISP, then you should check their Terms Of Service/Acceptable Use Policy documents, because you will want to make sure you aren't violating the terms of your service agreement with them.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, January 13, 2010 6:25 PM
    Moderator
  • What kind of internet service do you have - DSL or cable modem?

    I have a DSL (Bellsouth).  I could never connect from outside even after forwarding all the ports (as you have).

    If you have DSL then try this:

    - Go into your dsl router's setup page and change the "type" to "Bridge".  You may have to call your ISP and ask them to talk you through this - that's what I did.
    - In your router setup, change the internet setting to "PPPoE" (Point to Point Protocol over Ethernet").  You will have to enter your username and password for your internet account.

    Reboot everything and it should work.

    Good luck.
    Wednesday, January 13, 2010 8:41 PM