locked
active x problems RRS feed

  • Question

  • Hello,

    I am having problems with ActiveX (under Tools it says the programs is installed and enabled).  My computer will not validate on the Microsoft site.  I ran another program and got this problem:

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-J2WFG-KYBVB-WRWKG
    Windows Product Key Hash: uhrABjSA7ax8Ny9A3JI2IQT0jAs=
    Windows Product ID: 76487-640-5921506-23025
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {A0929F2A-A6B3-455A-87D1-0694D56E1D5D}(4)
    Is Admin: No
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Plus 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Allowed
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Allowed
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A0929F2A-A6B3-455A-87D1-0694D56E1D5D}</UGUID><Version>1.9.0006.1</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WRWKG</PKey><PID>76487-640-5921506-23025</PID><PIDType>1</PIDType><SID>S-1-5-21-1192529494-3177170004-1788716464</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Latitude D610                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="3"/><Date>20051002000000.000000+000</Date></BIOS><HWID>9AD23807018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>966CDB00DC70586</Val><Hash>WElJy5TGyx6fiVg8l9ow3mDZ8HI=</Hash><Pid>89409-707-1291564-65823</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: N/A
    Marker string from BIOS: N/A, hr = 0x80004005
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    Please help!  Thank you.

    Tuesday, June 23, 2009 5:17 PM

Answers

  • Hi Arkansas Girl,

      Your Diagnostic Report shows "Is Admin: No" which means the account you are using on that computer does not have Admin privileges.  Depending on what level of privileges your account was given, you may not be able to install ActiveX Controls and (I am unsure of this) I think it may be possible to restrict using ActiveX controles as well.

      What I suggest is to first go to http://microsoft.com/genuine/diag and click 'Start Diagnostics'. This site will check to confirm you have the correct setting and software (i.e. ActiveX) to Validate correctly.  If not, it will either give you the option to have the site correct the issue automaticly or if it can't, it will give detailed directions to allow you to resolve the issue.

      If it is found that not being an Admin is what is causing the problem installing or using the ActiveX, you may need to have the person (that does have an admin account on the computer) to Validate for you.

    Hope that helps,
    Darin MS
    Tuesday, June 23, 2009 8:39 PM