locked
Synchronization Services for ADO.NET CF 2.0 RRS feed

  • Question

  •  

    Hi

     

    Can i use Synchronization Services for ADO.NET where in the client is windows mobile application

    both client and server uses version 2.0 of framework. I am new to Synchronization Services some example/documents/Architecture  based on mobile windows application would be great help to start with

     

    Thanks in Advance

    Regards

    Gauls

    • Moved by Max Wang_1983 Friday, April 22, 2011 10:38 PM forum consolidation (From:SyncFx - Microsoft Sync Framework Database Providers [ReadOnly])
    Tuesday, June 12, 2007 4:52 PM

Answers

  • hi gauls

    It is a Microsoft Synchronization Services for ADO.NET  forum thread, you would ask thread at that forum next time.

     

    System Requirements

    • Supported Operating Systems: Windows Server 2003; Windows Server 2003 R2 (32-Bit x86); Windows Server 2003 Service Pack 2; Windows XP; Windows XP Service Pack 2

    Microsoft Synchronization Services for ADO.NET requires ADO.NET 2.0 on the client and server. The server database can be any database for which an ADO.NET provider is available. For this Community Technology Preview (CTP) release, the Synchronization Services API has been tested primarily using SQL Server 2005 server database and SQL Server Compact Edition 3.5 client database

     

    For more information, click the link below:

    http://www.microsoft.com/downloads/details.aspx?FamilyId=75FEF59F-1B5E-49BC-A21A-9EF4F34DE6FC&displaylang=en

    Thursday, June 14, 2007 8:22 AM