locked
Windows 10 Build 1903 stops luanchpad from connecting RRS feed

  • Question

  • Has anyone tried to install the May 2019 build (1903) for Windows 10? I tried today and my launchpad failed to connect. Upon further investigation most of the Windows Server services were come from mylist of services. Does this mean I need reinstall the connector and the software?
    Thursday, May 23, 2019 11:54 PM

All replies

  • I'd run on my private SBE in the same Problem und fixed this with getting back the registry settings for required SBE services on the client.

    https://sbsland.me/2019/05/24/windows-10-update-1903-und-der-essentials-connector-fix/

    Note, this is my private blog and my private fix - and therefore NO OFFICIAL Microsoft Statement or Solution!

    Cheers, Bernd


    Viele Grüße, Bernd Pfann [Microsoft] - This posting is provided "AS IS" with no warranties, and confers no Rights.



    Friday, May 24, 2019 6:38 AM
  • The connector has failed to work with every new Windows 10 feature update.  Now, I uninstall the connector before updating a PC and then just reinstall it after the upgrade had completed.  I've done two PCs with 1903 (one to go) and this process has worked fine.

    Don

    • Proposed as answer by magrat Saturday, May 25, 2019 10:47 AM
    Friday, May 24, 2019 7:19 PM
  • Many thanks for this script - is is likely to work with WHS 2011 as well>
    Monday, May 27, 2019 4:32 AM
  • I checked it with WSE 2012R2 and 2016, unfortunatelly I'd no 2011 home Server (anymore) to see if it's working there.

    Basically the script just adds back the registry-keys for the Service. If it's not working you can delete them manually, to choose another way for Troubleshooting.

    Cheers, Bernd


    Viele Grüße, Bernd Pfann [Microsoft] - This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, May 27, 2019 5:31 AM
  • With the last builds I'd never the requirement to uninstall and re-install the connector. But as I wrote in several Blogs, a couple of restarts where required. To get the connector back. Your way is the save path, should hopefully work for all and if you don't have 20 Clients it's not a big deal.

    Cheers, Bernd


    Viele Grüße, Bernd Pfann [Microsoft] - This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, May 27, 2019 5:34 AM