none
Server Error 403/9 Occurred .. Access is denied

    Question

  • Server Error 403/9 Occurred

    Access is denied

    When I try to publish a blog entry I get the above error message. I have re-run the configuration settings and checked all my settings but I'm still not able to publish the entry and get the same error message each time I try.  My preview in WLW works fine and the source code looks fine too. I've checked my Windows Live Space blog and settings and it all seems ok too.

    Help! :)
    Saturday, May 9, 2009 6:52 PM

All replies

  • Hi, are you under 18 years of age and/or have your Windows Live ID linked to your parents' Windows Live ID? Are you able to post to your Windows Live Space blog using the Spaces web form?
    Wednesday, May 13, 2009 11:52 PM
    Owner
  • Thank you Joe for getting back to me. No, I'm not under 18 and have no other Live IDs linked. I copied and pasted the post into a new entry and it went through without any problem. While I have no answers, I do consider the matter resolved now.
    Mary Jane Omaha, Nebraska USA
    Thursday, May 14, 2009 3:09 AM
  • Fair enough--thanks for the update. Please let us know if it happens again and we can follow up with the Spaces team.
    Thursday, May 14, 2009 8:04 PM
    Owner