locked
Making it work with .Net Framework 4.0? RRS feed

  • Question

  • Hello Folks,

    I am looking for experiences from somebody who have tried to work CRM 4.0 website and asynservice both with .Net Framework 4.0 ?

     

    Best Regards

    Friday, August 13, 2010 10:38 AM

Answers

  • Not sure you'll find it because I don't know that it is recommended or possibly not supported yet.  See this article for more information:

    Behind the scenes, a Microsoft Dynamics CRM solution is a standard ASP.NET 2.0 and Microsoft .NET Framework 3.5 data-driven Web application.
    The three-tier system includes the following major components:
    Data Tier SQL Server 2005 or SQL Server 2008 database. Using SQL Server 2008 requires a hot fix as described in the Knowledge Base article "Support for Running Microsoft Dynamics CRM 4.0 together with Microsoft SQL Server 2008."
    Middle Tier Microsoft Internet Information Services (IIS) 6.0 or later Web front end; SQL Server Reporting Services (SRS) 2005 or SRS 2008; ASP.NET 3.5; custom Windows Services.
    Client Tier Microsoft Internet Explorer 6.0 or later client; ASP.NET 2.0 or later; Microsoft Office Outlook 2003 or Office 2007 client (with optional offline access); others such as SDK consumers and third-party mobile clients.

     


    Regards, Donna

    Friday, August 13, 2010 5:34 PM