locked
Communicator client unable to log in to OCS2007 server after admin user change RRS feed

  • Question

  • The domain admin account used for OCS2007 was retired, causing OCS to stop working. We created a new account for the services, and changed the login information for the Front end server, IM conferencing, AV, telephony and web conferencing. After this change, the services would once again start. However, any client now attempting to log in gets the following error:

    Cannot sign in to Communicator. You may have entered your sign-in address, user name, or password incorrectly, or the authentication service may be incompatible with this version of the program. If your sign-in information is correct and the problem persists, please contacat your system administrator.

    The event viewer shows:


    Communicator was unable to authenticate to the server sip/ourdomain.com due to following error: 0x8009030c.
     
     Resolution:
     Please check that the password is correct and that the user name and SIP URI are specified correctly.  If the login continues to fail, the network administrator should verify that the user account is not disabled, that it is enabled for login to the service and that the password for the account hasn't expired or been reset.



    This seems like it has to do with the change of the account, I am just unable to track down what else needs to be changed. If anyone can offer any ideas, it would be greatly appreciated. Thank you.
    Thursday, October 2, 2008 7:11 PM

All replies

  • You may want to re-run the component activation by using the lcscmd /Action Activate command.  I've seen a couple of occasions where a password expiration and change on the service account didn't take correctly and after reactivating the components things were well again.
    Thursday, October 2, 2008 8:54 PM
    Moderator
  • Jeff, thank you for your response. Your blog has been extremely helpful throughout my use of OCS.



    When running that command, it ends with the error:

    ERROR (0x80070525): The specified user does not exist.

    Type lcscmd /? for help using this command.

    Execution time = 2094 ms

    C:\Program Files\Common Files\Microsoft Office Communications Server 2007>


    This user for this was created in AD, was added to domain admin and RTC groups. What is it that I am missing?
    Thursday, October 2, 2008 9:23 PM
  • From the error log:

    Check Service   Service Name: RTCSRV
    Office Communications Server Service Installed: True
    Office Communications Server Service Enabled: True
    Office Communications Server Service Account: ourdomain.com\ocsserviceact
    Domain Account: True
      Failure
    [0x80070525] The specified user does not exist.
    Friday, October 3, 2008 3:57 PM
  • any updtae about this , got same issue here.

    regards¡

    Amado Imperial
    Friday, August 7, 2009 9:54 PM
  • Take a look at this newer article for more assistance: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=66
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Saturday, August 8, 2009 12:30 PM
    Moderator