locked
Vista Ultimate WGA-Validation-Error 0xC004C4A6 RRS feed

  • Question

  • Hi,

     

    I have Windows Vista Ultimate (64 bit) german System Builder (OEM), it was not shipped with my PC.

     

    I activated my license several times, but always when I try to download WGA-protected files in the Microsoft download pool, the WGA check fails with error code 0xC004C4A6. After that, even the MGADiag says "invalid license".

     

    I have called the Microsoft support in Germany several times, they called me back, gave me some hints and advised, I went to my software dealer and told him the problem, they installed my vista version on a test pc and there was no problem - the same evening, I tried to install and activate my vista on my laptop aswell, and there it worked without problems... (I removed Vista from my laptop again)

     

    I reinstalled Vista, did a complete clean install, even without Windows Update, the first thing I did was activating, then running the WGA diags on microsoft.com/genuine but it failed... I don't know what to do... I talked at least 3 hours with the german support, I searched in the internet for some information, I read all related topics to that case, but I cannot find a solution...

     

    My current MGADiag report is:



    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-G6V8H-GB4YG-QF7DP
    Windows Product Key Hash: N8mU/c5Ut24vBuBq4mTCBfQflbk=
    Windows Product ID: 89587-OEM-7300542-52275
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 204d3291-9e81-4307-97c2-37c136fa794e
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-530-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>204d3291-9e81-4307-97c2-37c136fa794e</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-QF7DP</PKey><PID>89587-OEM-7300542-52275</PID><PIDType>3</PIDType><SID>S-1-5-21-3689614947-3336060020-4137581567</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0803   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070301000000.000000+000</Date></BIOS><HWID>23303507018400FA</HWID><UserLCID>0807</UserLCID><SystemLCID>0407</SystemLCID><TimeZone>Mitteleuropäische Zeit(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>NEC   </OEMID><OEMTableID></OEMTableID></OEM></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    I would be thankful for any kind of help.

    Sunday, June 3, 2007 2:54 PM

Answers

  •  

    If your System Properties window is showing that you're activated and online validation says you're not, please:


    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.


    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine
    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.


    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 


     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.


     Thank you!

    Tuesday, June 5, 2007 1:03 AM