locked
pick back up. blank screen. RRS feed

  • Question

  • Installed the new version. Asked me to select my back up plan. I picked home. It went to a new screen and wouldn't load. Now I am getting a "problem found with security click to fix. I click. Page is blank...

    Help?

    Thanks in advance......

    Larry.

     

    Friday, January 11, 2008 1:05 AM

Answers

All replies

  • I recommend contacting support, Larry. Was this an upgrade received automatically, did you uninstall and reinstall, or is this a new install of 2.0?

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Friday, January 11, 2008 12:32 PM
    Moderator
  • This was a update that was done automaticly "for me". ha. It wanted me to re-start. So, I did. The top of the one care window is green and say's everything is cool. However, there is this gray bar below the one telling me its all OK, that say's there is a security or a performence issue with the PC, and to click on the tab.

    Once clicked a new window opens but fails to load and stays blank.......(Wish I could include a print screen)

     

    I will go ahead and contact the support, thanks much for the link!

     

    Have a good one,

    Larry D,.

    Friday, January 11, 2008 8:30 PM
  • Thanks, Larry. No screen cap is needed, I know what you're seeing, just not why! :-)

    Please post back when you get through to support and what the solution is. And do post back if you are having problems getting in touch with support.

    -steve

     

    Saturday, January 12, 2008 2:46 AM
    Moderator
  • WOW...I am soo glad that was a toll free call!!!

     

    OK, so I called nnn, they said, it was not a MS problem and to call Qwest. xxxx then opps, wrong ext. so, I called, xxxxx. Hmm. So, I find "Allen". Everybody, request Allen! No really, he had a hell of a time. Lets just say, from the first call, it took, 2:45 minutes to get this resolved. They assured me it was a "one off" issue and not wide spread. I can't even begin to describe all the screens we went though! We finally did a screen share thing so he could click though everything. I think I was even in cmd(dos) mode for a while . Basiclly, in the end, we took it all out and reinstalled.

    So begins my experience with OneCare. Not something I had to deal with when I was using Nortons............

    I still am not sure why it was a Qwest issue and not MS. After that much time on the phone, really, I don't care.

     

    Will post if I have any more fun to share with everyone...

     

    Larry...

     

    Thursday, January 17, 2008 8:40 PM
  • Glad to read you got it resolved, even though it took a while.

    If you got OneCare as part of your subscription to Qwest with Windows Live, the deal with Microsoft is that Qwest provides support for you.

    -steve

     

    Friday, January 18, 2008 1:44 AM
    Moderator