none
migrate SQL RRS feed

All replies

  • SQL Server does not allow you to restore or attach the database from higher version to lower version of SQL Server. This is due to the backward compatibility as SQL Server database files are not backward compatible. However, you can downgrade the version by following options:
    1. Generate Scripts wizard 
    2. SQL Server Integration Services
    3. Custom scripting and BCP
    Go through the following link to perform restore method using Generate Script wizard:
    https://www.systoolsgroup.com/updates/restore-database-from-sql-server-2014-to-2008/

    Thursday, July 19, 2018 6:28 AM