locked
SyncToy no longer sees mapped network drives RRS feed

  • Question

  • I have an external HD ("R:\") that I would like to backup to a shared network folder.  I have successfully mapped this network folder to a drive letter on my computer ("Q:\") and would like to perform a BACKUP operation to it from R:\.  However, when I use the SyncToy GUI to set-up this operation and choose "Browse" to select drive Q, it does not appear.  When I simply type "Q:\" into the Right Folder box, I encounter the following error:

    "Folder Q:\ does not exist.  The folder must exist to be added to a folder pair"

    However, it does exist, since I just mapped it and can navigate to it in Windows Explorer.  Moreover, I have done this in the past with other shared network folders, and they always used to work.  While troubleshooting this problem, I naturally tried these Sync operations.  The problem exists now with these older (previously successful) folders as well: SyncToy can no longer find any of my mapped network drives.

    As it's been a while since I last used SyncToy, I don't know what the culprit could be.  I've tried reinstalling SyncToy with no success.  I also followed the popular thread in this forum where Samsung Kies was discovered to result in a broken Sync Framework (I do have Kies installed).  But, after repairing my "Microsoft Sync Framework 2.0..." installations, the problem only persisted.

    Any suggestions?

    Monday, November 28, 2011 4:40 PM