none
Unable to add USB HD RRS feed

  • Question

  • I added an additional 500gb USB (seagate freeagent desktop) to my running WHS  w/ PP1 system (Dell Vostro 200, Core 2 Duo, 2gb, 160gb internal, 3 existing seagate 500gb USB drives).

    Drive mounts fine shows up in explorer etc. but WHS does not offer to add to server storage - nor error messages just not available for adding.

    Help
    Monday, September 1, 2008 7:28 PM

Answers

  • Never got 500gb seagate usb to work as server storage.

    Installed internal seagate 750gb sata and external seagate 750gb usb (sata drive in external usb enclosure) both recognized by WHS and added to server storage!

    • Marked as answer by Duke Durrett Wednesday, September 10, 2008 7:45 PM
    Wednesday, September 10, 2008 7:45 PM

All replies

  • Just a shot into the blue:

    Does it show another drive instead as active, which is currently disconnected? Are all drives same brand? In this case it could be, that the disks are somehow sharing the same ID, letting WHS think, that the drive is already in the pool.

    Best greetings from Germany

    Olaf

    Tuesday, September 2, 2008 8:14 AM
    Moderator
  • Did you try connecting it to another USB port?

     

    Tuesday, September 2, 2008 8:45 PM
    Moderator
  • Duke,

    Has this disk been used on another system, if so, you may need to re-format and fixmbr.
    Also, as you are already running some USB drives, you really should ensure that there is only one drive per USB controller, as per Microsoft's recommendations.
    I've finally given up on all external USB drives, apart from ones that are used as as off-site backups for the Shared Folder backups introduced with the Power Pack. The number of problems that can arise from them, is just too much for me to recommend to my Customers.

    Colin



    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Thursday, September 4, 2008 5:25 PM
    Moderator
  • Thanks for suggestions, in reply:

    Is/Was a new drive (external  usb pre-formatted NTFS) never mounted on different system.
    On WHS system was recognized and mounted automatically as new drive W:\
    WHS has never recognized it as available for adding to server storage.
    I have switched usb ports, reformatted drive three times once quick and twice full (after deleting partition in manager)
    still no joy!
    Thursday, September 4, 2008 9:19 PM
  • Never got 500gb seagate usb to work as server storage.

    Installed internal seagate 750gb sata and external seagate 750gb usb (sata drive in external usb enclosure) both recognized by WHS and added to server storage!

    • Marked as answer by Duke Durrett Wednesday, September 10, 2008 7:45 PM
    Wednesday, September 10, 2008 7:45 PM