locked
Validation successful, but issue persists RRS feed

  • Question

  • Thanks in advance for any help you may offer. Here are the results of MGADT:

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-4GV68-6D8JB-G6MF9
    Windows Product Key Hash: Ua+OBZ1y48sKA/bWkfKXiuCrOjY=
    Windows Product ID: 89578-OEM-7332157-00203
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {78AE207E-60FF-44D4-85B4-4DE82452226D}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{78AE207E-60FF-44D4-85B4-4DE82452226D}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-G6MF9</PKey><PID>89578-OEM-7332157-00203</PID><PIDType>2</PIDType><SID>S-1-5-21-2891987148-2551549963-3110352256</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-NR260E</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R1101J9</Version><SMBIOSVersion major="2" minor="4"/><Date>20071023000000.000000+000</Date></BIOS><HWID>49333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>C24E345858DDF14</Val><Hash>Pog9JQder1t/V5lLXrk9hY63zLY=</Hash><Pid>81602-906-1800435-68117</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    I have an incident report already, and was given three suggestions. Test the issue in clean boot did not work. Install OGA engine manually was working until I had to install the OGAControl.inf file, it would not install in the method chosen (right click and install)? So my last suggestion was to reinstall Office 2007. I don't have the disc (I don't know what happened to it), so I downloaded a trial version of Student Edition, then put in my key. To the point, the issue that began this post came up again: Dialogue box appears when trying to download a template in Word- You may have a counterfeit product, please verify. The thing is the Validation is successful, so I can go to Office website to get any templates. But the problem persists in Word, where the pop-up continues to rile me.  

     
    • Edited by Rosebud21 Wednesday, October 15, 2008 12:43 AM
    Wednesday, October 15, 2008 12:27 AM

Answers

  • Rosebud,

    Thank you for the feedback. Take care and if you need further assistance please stop by :-).


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Thursday, October 16, 2008 1:08 AM
    Thursday, October 16, 2008 1:08 AM

All replies

  • Hello Rosebud21,

    Thank you for visiting the Office Genuine Advantage (OGA) program forum.

    From My Understanding, your trying to validate your  "Student Edition" with a Product key from Office 2007. Ok, 
    Your product key is only good for "Office 2007"  a  "student Edition" Trial version software is only a trial and can not be validated with Office 2007 key.

    Here is the information you need to replace your lost Office 2007.


    See the following Knowledge Base (KB) article:

    KB326246 - How to replace Microsoft software or hardware, order service packs and product upgrades, and replace product manuals
    http://support.microsoft.com/default.aspx/kb/326246

    If you have OEM Media, please contact your respective OEM’s website for Recovery information.

    KB302822 - How to order a replacement CD for Microsoft Office

    http://support.microsoft.com/kb/302822/en-us

    Thank you for visiting the OGA program forum. 

    Wednesday, October 15, 2008 5:54 PM
  • Hi  Antron,

    I know my Product key is for Student Edition of Office. Downloading the trial then converting it to a full version did not bring up any issues. Validating through OGA confirmed that it seemed to be nothing wrong. I just ran MS Office Diagnostic in the Word Options and it found a problem and fixed it. When I tried again to download a template now it runs smoothly. Guess I should've tried that sooner. Thanks for the reply.

    Wednesday, October 15, 2008 6:45 PM
  • Rosebud,

    Thank you for the feedback. Take care and if you need further assistance please stop by :-).


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Thursday, October 16, 2008 1:08 AM
    Thursday, October 16, 2008 1:08 AM