none
I lost my forum participation threads RRS feed

  • Question

  • After I moved my domain to live custom domain and logged in with the same user/email id I lost my access to TechNet Subscription as well all the threads I have been participating for the last 2 years. My TechNet is activated but TechNet contribution is gone seems I at the day zero again. Can you help me. Thanks.
    • Moved by Mike Kinsman Monday, August 29, 2011 6:04 PM Forums Issue (From:TechNet Website Feedback)
    • Moved by Brent Serbus Friday, October 14, 2011 6:24 PM profile merge request (From:Forums Issues (not product support))
    Monday, August 29, 2011 3:40 PM

Answers

  • Thanks for the PUID info, I got it. Unfortunately it didn't help. The PUID certainly aligns with the Viministrator display name, both are unique values in our system.  Understand the technet subscriptions and these forums are different profiles, they aren't tied together. So any changes made in the technet subscription to resolve an issue will need to be better understood to help me resolve this. I'll reach out to that support staff to see if I can figure this out.  Email addresses don't really help as we don't store any of that for user authentication or identification purposes, we rely entirely on your live id credential to know who you are. You are saying this never changed, and your profile name never changed.

    This is a difficult problem to solve. My hunch is that you actually had a different profile with a different puid somewhere in the system. You said the technet subscriptions problem was solved by  "I had re-associate my account again. It seems my id was deleted and then recreated"  I don't know how that system works and don't really know what 're asociate' 'deleted' 'recreated' means. If this had anything to do with using a new or different liveID I need to know this, both the old/new liveids. Unless I can get this I'm stuck. But I'll see if I can get someone in the technet side to help figure this out. 


    Community Forums Program Manager
    Wednesday, September 14, 2011 8:26 PM
  • Well I will keep the same then, I thought it could be merged but no problem.

    I highly appreciate follow ups and help from you guys.


    You can make some requests here:

    http://social.technet.microsoft.com/wiki/contents/articles/how-to-request-your-email-or-live-id-changed-on-an-msdn-or-technet-profile.aspx

     

    You can request a Live ID email change, you can ask for some recognition to get moved to your primary account, etc.

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Friday, October 21, 2011 11:29 PM
    Owner

All replies

  • Viministrator,

    Since your post is about your Forum issues, I'm going to move this to the forum issues forum.

    However, you do mention Subscriptions issues as well.  If you're having issues with your TN Subscription, please contact Subscriptions Support here: http://technet.microsoft.com/en-us/subscriptions/bb856399.aspx.

    Thanks,
    Mike 

     


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!
    Monday, August 29, 2011 6:03 PM
  • I have already cleared that TN was solved. How do i get the histry fo my last two years contribution?
    Monday, August 29, 2011 8:35 PM
  • How was your TN subscription issue solved? My guess is this was a matter of changed live id log ins or something.
    Community Forums Program Manager
    Wednesday, August 31, 2011 11:07 PM
  • TN issue was solved the same day but i lost all my conribution the TN Forum :(

     

    Friday, September 2, 2011 2:06 AM
  • "how" was your TN issue solved? Do you know? It might help us figure out what is going on.
    Community Forums Program Manager
    Friday, September 2, 2011 3:40 AM
  • I called them and they pulled my records and then I had re-associate my account again. It seems my id was deleted and then recreated

    Friday, September 2, 2011 4:28 AM
  • I have contributed more than a thousand times i guess and i lost all of it.

    Tuesday, September 13, 2011 3:56 PM
  • Do you have the old 'display name' your previous contributions were under? Currently you are Viministrator, but there should be some other display name your previous contributions were recorded under. We might be able to swap things out so you can go back to that display name, but we'll need to know what that was.
    Community Forums Program Manager
    • Edited by Brent Serbus Tuesday, September 13, 2011 4:18 PM edit
    Tuesday, September 13, 2011 4:17 PM
  • same id - VIMINISTRAOTR

    if you want i can give you my email address if that helps you pull the information.

    Tuesday, September 13, 2011 5:02 PM
  • There is no user with the same or similar name and many answers. I searched by 'vimi%' 
    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog
    Tuesday, September 13, 2011 5:24 PM
    Moderator
  • Please go to this forum: http://social.msdn.microsoft.com/Forums/en-US/MSDNPlans/threads and post a new thread with your PUID.  This is a 'private forum' that only you and I have access to currently.  Log in to http://account.live.com, the PUID is the Unique ID near the top. thanks
    Community Forums Program Manager
    Tuesday, September 13, 2011 5:35 PM
  • just added. what else can help you to find my previous posts?
    Tuesday, September 13, 2011 8:46 PM
  • Thanks for the PUID info, I got it. Unfortunately it didn't help. The PUID certainly aligns with the Viministrator display name, both are unique values in our system.  Understand the technet subscriptions and these forums are different profiles, they aren't tied together. So any changes made in the technet subscription to resolve an issue will need to be better understood to help me resolve this. I'll reach out to that support staff to see if I can figure this out.  Email addresses don't really help as we don't store any of that for user authentication or identification purposes, we rely entirely on your live id credential to know who you are. You are saying this never changed, and your profile name never changed.

    This is a difficult problem to solve. My hunch is that you actually had a different profile with a different puid somewhere in the system. You said the technet subscriptions problem was solved by  "I had re-associate my account again. It seems my id was deleted and then recreated"  I don't know how that system works and don't really know what 're asociate' 'deleted' 'recreated' means. If this had anything to do with using a new or different liveID I need to know this, both the old/new liveids. Unless I can get this I'm stuck. But I'll see if I can get someone in the technet side to help figure this out. 


    Community Forums Program Manager
    Wednesday, September 14, 2011 8:26 PM
  • can you try to find out with this id - TechiesOnly or VirtualAdmin or VAdmin?

    I have been using Viministrator for such a long time and don't remember all previous IDs.

    Thursday, September 15, 2011 2:44 PM
  • can you try to find out with this id - TechiesOnly or VirtualAdmin or VAdmin?

    I have been using Viministrator for such a long time and don't remember all previous IDs.


    Vadmin doesn't seem to have any activities either: http://social.msdn.microsoft.com/Profile/VAdmin

    TechiesOnly doesn't seem to exist: http://social.msdn.microsoft.com/Profile/TechiesOnly


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Friday, October 14, 2011 1:15 AM
    Owner
  • Finally I found my both IDs,

    Adnan Rafik

    Vministrator

    can both be added to my current ID?

     

    Thank you so much.

    Friday, October 14, 2011 4:51 AM
  • Finally I found my both IDs,

    Adnan Rafik

    Vministrator

    can both be added to my current ID?

     

    Thank you so much.


    There's no "merge accounts" feature. But the team can do things for you like getting you access to your old accounts or helping you change the email account associated with your Live ID. What's your request?

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Friday, October 14, 2011 9:43 PM
    Owner
  • Well I will keep the same then, I thought it could be merged but no problem.

    I highly appreciate follow ups and help from you guys.

    Friday, October 14, 2011 9:53 PM
  • Well I will keep the same then, I thought it could be merged but no problem.

    I highly appreciate follow ups and help from you guys.


    You can make some requests here:

    http://social.technet.microsoft.com/wiki/contents/articles/how-to-request-your-email-or-live-id-changed-on-an-msdn-or-technet-profile.aspx

     

    You can request a Live ID email change, you can ask for some recognition to get moved to your primary account, etc.

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Friday, October 21, 2011 11:29 PM
    Owner