none
Missing Computers Tab on Remote Access RRS feed

  • Question

  • I am trying to remote access my network but the computers tab on the WHS homepage does not show up.

    Here is a screenshot of what I see: http://vipervin.com/doclib/whs.png

    This is what it should look like, but never get: http://www.homeserverland.com/cfs-filesystemfile.ashx/__key/CommunityServer.Blogs.Components.WeblogFiles/hslblog/6811.12-WHS-Remote-Access-Computer-Option.png

    I have setup my user to have access to both shared folders and computers.  I have also manually forwarded the RDP port 3389 in my router.   No luck.

    What could I be missing?
    Thursday, August 13, 2009 3:31 AM

Answers

  • I am trying to remote access my network but the computers tab on the WHS homepage does not show up.

    Here is a screenshot of what I see: http://vipervin.com/doclib/whs.png

    This is what it should look like, but never get: http://www.homeserverland.com/cfs-filesystemfile.ashx/__key/CommunityServer.Blogs.Components.WeblogFiles/hslblog/6811.12-WHS-Remote-Access-Computer-Option.png

    I have setup my user to have access to both shared folders and computers.  I have also manually forwarded the RDP port 3389 in my router.   No luck.

    What could I be missing?

    You must be using either A) Internet Explorer or B) Firefox with the IE tabs add-on.
    • Proposed as answer by kariya21Moderator Thursday, August 13, 2009 4:36 AM
    • Marked as answer by ViperVin Friday, August 14, 2009 12:59 AM
    Thursday, August 13, 2009 4:36 AM
    Moderator

All replies

  • I am trying to remote access my network but the computers tab on the WHS homepage does not show up.

    Here is a screenshot of what I see: http://vipervin.com/doclib/whs.png

    This is what it should look like, but never get: http://www.homeserverland.com/cfs-filesystemfile.ashx/__key/CommunityServer.Blogs.Components.WeblogFiles/hslblog/6811.12-WHS-Remote-Access-Computer-Option.png

    I have setup my user to have access to both shared folders and computers.  I have also manually forwarded the RDP port 3389 in my router.   No luck.

    What could I be missing?

    You must be using either A) Internet Explorer or B) Firefox with the IE tabs add-on.
    • Proposed as answer by kariya21Moderator Thursday, August 13, 2009 4:36 AM
    • Marked as answer by ViperVin Friday, August 14, 2009 12:59 AM
    Thursday, August 13, 2009 4:36 AM
    Moderator
  • I have a slighter problem though...

     

    Remote access to my home computer -loggin in as Administrator (your account has been disabled) and loging into as another using my name and password (access denied).

     

    How can this be solved?

     

    Saturday, April 3, 2010 10:48 AM
  • I have a slighter problem though...

     Remote access to my home computer -loggin in as Administrator (your account has been disabled) and loging into as another using my name and password (access denied).

    How can this be solved? 

    You should start your own thread (especially since your problem is not related to the OP's).  But, to get you started, you might want to make sure you are able to use the same logon name and password on that computer when logging in locally (sitting in front of the computer).
    Saturday, April 3, 2010 3:37 PM
    Moderator