locked
CRM 2011: Advanced Find ribbon buttons are not working RRS feed

  • Question

  • Hi,

      we've been having problems with the Advanced Find ribbon after updating to Rollup 14. Basically, the ribbon works, but, it seems, it does not work as expected - see below. Most of the buttons still work (even though they are greyed out), but, for example, "saved views" button does not really update the ribbon with saved views-specific buttons (for instance, there is no "share view" button).

      All other ribbons/forms seem to work correctly. This behavior is consistent among all browsers (IE8/9/10 & Chrome have been tested so far).

      IE dev tools show some JS error in IE8, a different error in IE9, and Chrome does not seem to have any errors. I wonder if anyone else has seen this? What could be the problem?


    Alex Shlega, GotchaHunter.Net

    Wednesday, November 13, 2013 11:12 PM

Answers

  • Hi,

    Do you have any customisations on your ribbon? I see a custom button named 'Map' - I would suggest trying to temporarily remove all your customisations and then see if the problem goes away. If it does, add them back in again one by one until you find the problem item.

    hth,

    Scott


    Scott Durow
    Blog www.develop1.net    Follow Me
    Rockstar365
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    Thursday, November 14, 2013 9:59 AM
    Answerer

All replies

  • Hi,

    Do you have any customisations on your ribbon? I see a custom button named 'Map' - I would suggest trying to temporarily remove all your customisations and then see if the problem goes away. If it does, add them back in again one by one until you find the problem item.

    hth,

    Scott


    Scott Durow
    Blog www.develop1.net    Follow Me
    Rockstar365
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    Thursday, November 14, 2013 9:59 AM
    Answerer
  • Hi Scott,

      thanks, that was it. I was so used to it that did not even notice the difference. It's a button from boggle "advanced find mapping" solution - whatever that solution is.. Removing the solution completely has fixed advanced find ribbon, so the rest will be about finding out what's wrong with the solution itself.   

      Thanks again.



    Alex Shlega, GotchaHunter.Net

    Thursday, November 14, 2013 12:23 PM
  • Thank you, also had the same problem and this fixed it.
    Wednesday, May 28, 2014 2:28 AM