locked
Folder created when it should be deleted RRS feed

  • Question

  • Running into an interesting problem, might be confusion on my part but I have tried to review SyncToy docs and believe the issue may be with SyncToy and not my config or usage. The problem can be reproduced consistently.

    Have the following;

    Left Folder (LF) = Local disk / ‘My Pictures’ – Vista 64

    Right Folder (RF) = NAS ( DLINK DNS-343)

    SyncToy Action: Synchronize

    Sync Toy Options: Active for run all, All files included, No files excluded, Do not check file contents, Include read-only files, Include hidden files, Include system files, Backup older files (send to Recycle Bin), All subfolders included

    SyncToy version 2.1

    Took the following actions;

    1.       Sync’d folder pair to verify they were in sync, no unresolved issues or errors

    2.       On the local disk (LF) deleted an empty folder that is directly of the top level of the directory being sync’d

    3.       Ran a Preview and received the output in figure 1

    4.       Selected ‘Run’ command from the preview screen and received the output in figure 2

    5.       Validated that SyncToy did not physically delete the folder on RF and did create a new folder on LF

    Expected Outcome:

    ·         The folder on RF would be physically deleted as displayed by figure 1

    Actual Outcome:

    ·         A folder was created on LF

    Figure 1

    Figure 2


    -Rob
    Wednesday, December 29, 2010 8:53 PM