locked
Same Issue RRS feed

  • Question

  • hi,


    i have the same issue, but when i choose Activate by phone the installation ID does not appear!

    please help
    Wednesday, February 24, 2010 2:57 PM

Answers

  • Hello Sam6_jack,

      There are a number of issues on this forum so I am not sure which one of the issues you have the same of.

      However, If you are attempting to Activate by Phone and you do not see the installation ID, the way to force Vista to generate the ID is to click the start button, right-click Computer and select Properties.  In the window that opens, click Change Product Key and enter the same product key you are already using.

      If you are still having issues, please download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.

    If you do not have access to the Start Button:
    1) Login to Vista and click the option that brings up Internet Explorer.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button.
    5) Return to this thread http://social.microsoft.com/Forums/en-US/genuinevista/thread/D5BED203-12D8-4906-9FCF-C4AD55001AB6 .
    6) In a reply post, paste the Diagnostic Report.

    Thank you,
    Darin MS

    • Proposed as answer by Darin Smith MS Thursday, February 25, 2010 8:15 PM
    • Marked as answer by Darin Smith MS Tuesday, March 2, 2010 9:03 PM
    Thursday, February 25, 2010 8:15 PM

All replies

  • Hello Sam6_jack,

      There are a number of issues on this forum so I am not sure which one of the issues you have the same of.

      However, If you are attempting to Activate by Phone and you do not see the installation ID, the way to force Vista to generate the ID is to click the start button, right-click Computer and select Properties.  In the window that opens, click Change Product Key and enter the same product key you are already using.

      If you are still having issues, please download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.

    If you do not have access to the Start Button:
    1) Login to Vista and click the option that brings up Internet Explorer.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button.
    5) Return to this thread http://social.microsoft.com/Forums/en-US/genuinevista/thread/D5BED203-12D8-4906-9FCF-C4AD55001AB6 .
    6) In a reply post, paste the Diagnostic Report.

    Thank you,
    Darin MS

    • Proposed as answer by Darin Smith MS Thursday, February 25, 2010 8:15 PM
    • Marked as answer by Darin Smith MS Tuesday, March 2, 2010 9:03 PM
    Thursday, February 25, 2010 8:15 PM
  • No reply from original poster.

    Closing thread as Answered.

    Darin MS
    Tuesday, March 2, 2010 9:03 PM
  • i'm very sorry for being late to reply, i opened a case with microsoft and support helped fixing this issue.

    thanks for caring and hope to find my solution next time in this forum.

    best wishes
    Sam
    Wednesday, March 10, 2010 10:45 AM