locked
Am I jumping the gun? RRS feed

Answers

  • For that question you are actually posting in the right forum.  I would really like you to go to http://connect.microsoft.com/windowshomeserver and sign up for the beta.  I'm eager to see if this issue is resolved with this new update.

     

    I personally would really appreciate it!

    Thursday, May 22, 2008 6:30 PM
    Moderator
  • Joel (All):

     

    I think you are confusing the issue.  This person is looking for a BUG FORM on Connect to submit bugs against the product.  Since Power Pack 1 code is not yet available - there is only a BUG FORM on Connect for the Dual Boot Restore CD. 

     

    We don't want people submitting bugs against the RTM product with the Dual Boot Restore CD Bug Form or the Power Pack 1 bug form, until they have loaded Power Pack 1 and verified that there is still an issue.

     

    Triaging a list of bugs that we believed we have fixed without people testing the Power Pack 1 code is useless !

     

    (I deleted some of the confusing posts as you guys were talking about different issues)

     

     

     

    Thursday, May 22, 2008 7:15 PM
  • Please do NOT submit bugs using the Suggestion Forum.  We believe we fixed this bug, please be patient and wait to test Power Pack 1.

     

    Please do not e-mail WHSForum@microsoft.com - please use this forum to ask questions and we will answer them.

     

     

     

    Thursday, May 22, 2008 7:21 PM

All replies

  • The PP1 Beta bug form isn't up, but you aren't running PP1. (If you are, naughty you for posting about an NDA beta in a public forum. Smile) Submit your bug as a suggestion, send TALQ logs from the server and client(s) and include the cab #s in the suggestion, then send email to whsforum@microsoft.com to let them know about it (just in case). Include as much detail about the issue as the suggestion form will allow.
    Thursday, May 22, 2008 5:20 PM
    Moderator
  •  

    Nope, I am not part of the inner circle.

     

    In the 10+ page music playback issue thread, a member of the team said that PP1 would likely fix the problem.  In my eagerness, I was seeing if I could post the issue in the bug submission form because it isn't there now.

     

    I'll hold off until I have it installed and running.

    Thursday, May 22, 2008 6:06 PM
  • For that question you are actually posting in the right forum.  I would really like you to go to http://connect.microsoft.com/windowshomeserver and sign up for the beta.  I'm eager to see if this issue is resolved with this new update.

     

    I personally would really appreciate it!

    Thursday, May 22, 2008 6:30 PM
    Moderator
  • I've also just sent a note to our forum teams to figure out why you cannot post in the Windows Home Server forum threads.

    Thursday, May 22, 2008 6:34 PM
    Moderator
  • Joel (All):

     

    I think you are confusing the issue.  This person is looking for a BUG FORM on Connect to submit bugs against the product.  Since Power Pack 1 code is not yet available - there is only a BUG FORM on Connect for the Dual Boot Restore CD. 

     

    We don't want people submitting bugs against the RTM product with the Dual Boot Restore CD Bug Form or the Power Pack 1 bug form, until they have loaded Power Pack 1 and verified that there is still an issue.

     

    Triaging a list of bugs that we believed we have fixed without people testing the Power Pack 1 code is useless !

     

    (I deleted some of the confusing posts as you guys were talking about different issues)

     

     

     

    Thursday, May 22, 2008 7:15 PM
  • Please do NOT submit bugs using the Suggestion Forum.  We believe we fixed this bug, please be patient and wait to test Power Pack 1.

     

    Please do not e-mail WHSForum@microsoft.com - please use this forum to ask questions and we will answer them.

     

     

     

    Thursday, May 22, 2008 7:21 PM