none
WHS cannot initialize subsystem RRS feed

  • Question

  • Installing WHS.  Once I got all the way to F6 but forgot to press it.
    On reboot it locked up.

    Started over and then I started getting the blank Regional and Keyboard settings drop downs.
    So I reformatted the harddrive in Win7.
    Now I'm getting the "cannot initialize sub system" errors.
    So I initialized instead of formatting the harddrive in Win7
    I'm still getting the cannot initialize sub system errors.

    Any suggestions.

    AMD cpu  gigabyte ga-k8n Ultra-9
    SATA DVD
    SATA hard drive 350 gig (also swapped this for a Hitachi 2Tb, same results)
    1 gig memory
    WHS from MSDN subscribers iso image

    thanks, Chuck MCSE nt4 win2000
    Monday, March 1, 2010 12:14 AM

Answers

All replies

  • Hi,
    you should try to switch the SATA controller mode in Bios to IDE (ATA/PATA) compatible, this saves you the hassles with the SATA drivers.
    Also try to attach the DVD drive to another SATA port (on some boards ports higher than 1-4 seem to be difficult to handle for setup) - all this assuming the DVD ROM is being read properly in the drive.
    Finally - how much video memory does your system offer?
    Best greetings from Germany
    Olaf
    Monday, March 1, 2010 7:27 PM
    Moderator
  • Thanks, my BIOS doesn't have a setting for IDE (ATA/PATA) compatible.  BIOS is current.
    I tried moving the drive and the DVD from one set of SATA connectors (3Gb/s to 1.5GB/s) to another, no luck.

    Also tried putting the DVD on one bank and the harddrive on another.
    Video memory is 256.
    Burned another install DVD on another box just for fun, no luck.

    Getting a new DVD for another box in a few days, will try it.

    Bugs me that I once made it to the f6 prompt, but now I can't even get to the blank  Regional and Keyboard settings anymore.




    Tuesday, March 2, 2010 2:36 AM
  • Thanks, my BIOS doesn't have a setting for IDE (ATA/PATA) compatible.  BIOS is current.


    Please refer to:

    http://europe.giga-byte.com/FileList/Manual/motherboard_manual_sata_raid_os_nforce4_ultrasli_e.pdf

    Page 3 - first highlight - set it to disabled.
    --
    Tuesday, March 2, 2010 6:30 PM
  • Had that set, I believe that just changes the controller from using a true raid configuration 0/1/5 to just using SATA. I don't think it down grades the interface from using AHCI to using PATA.  The NVIDIA sata connectors have one driver.  The SI connectors have two drivers one for RAID5, one for RAID which I believe is just a misnomer for SATA.

    Anyway got it to install made a USB boot device  using the following instructions:

    http://usingwindowshomeserver.com/2009/05/29/how-to-use-a-usb-stick-to-install-windows-home-server-%E2%80%93-or-anything-else-for-that-matter/  


    Wednesday, March 3, 2010 2:32 PM