none
vista is telling me i am not using a genuine copy of windows

    Question

  • After 4 years of using vista Home Basic, it is now telling me i am running a non-genuine copy of Vista. Proir to this happening, i was experimenting with COMODO Backup software, trying to produce an image of my hard disk. I have tried to re-activate Vista by entering my product key, but i just keep getting an error message. I have now removed every trace of COMODO and all associated files to see if this made any difference but it hasnt. I have re-tried entering my product key, every which way that Vista provides, but nothing works, just keep getting error messages.

    Here is my WGA Diagnostic report:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-B77KM-VDDCC-9MCJ7
    Windows Product Key Hash: gMO36asOiEsVOP7LfYqAQDAwAfc=
    Windows Product ID: 89572-OEM-7300837-63813
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6002.2.00010300.2.0.002
    ID: {BE34B34D-7850-4EDD-B3A4-FF8B1F7972E0}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.130707-1535
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{BE34B34D-7850-4EDD-B3A4-FF8B1F7972E0}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-9MCJ7</PKey><PID>89572-OEM-7300837-63813</PID><PIDType>3</PIDType><SID>S-1-5-21-4126375698-2184066131-1266283333</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7309</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V9.4</Version><SMBIOSVersion major="2" minor="5"/><Date>20090217000000.000000+000</Date></BIOS><HWID>2F323507018400F2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1000, 9) Microsoft VBScript runtime error: Permission denied

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEAAwABAAEAAQABAAAAAwABAAEAeqieJUQRAjVkEZIAHid6Y/L05p6GLKaMrFaonA==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   021709  APIC1317
      FACP   021709  FACP1317
      MCFG   021709  OEMMCFG
      WDRT   021709  NV-WDRT
      OEMB   021709  OEMB1317

    Sunday, January 4, 2015 6:52 PM

Answers

All replies

  • The license for Windows Vista Home Basic edition is only valid on the PC it originally came preinstalled on.  It cannot be used on a different PC.  Are you attempting to activate it on the original PC?

    Carey Frisch

    Sunday, January 4, 2015 7:42 PM
    Moderator
  • Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1000, 9) Microsoft VBScript runtime error: Permission denied

    This looks like the residues of an over-aggressive AV.

    What is currently installed? You say you removed all traces of Comodo - following these instructions??


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Sunday, January 4, 2015 9:15 PM
    Moderator
  • yes, i am trying to activate it on the same PC i have always used, I only have one PC.
    • Edited by giraffe4621 Monday, January 5, 2015 8:23 PM
    Monday, January 5, 2015 8:18 PM
  • Vista Home Basic (genuine ) is installed. Yes i did remove all traces of COMODO after getting the "this is not a genuine copy of windows" message
    (thats VHB build 6002 by the way)
    I suspect that my PC is using a Hard disk image which i have created whilst experimenting with COMODO. What file type would be associated with such an image, and where would i find it in order to delete it?

    • Edited by giraffe4621 Monday, January 5, 2015 10:36 PM
    Monday, January 5, 2015 8:22 PM