none
SyncToy x64 showing bogus date/time stamps on preview screen RRS feed

  • Question

  •  

    When I do a preview on "echo" mode, or any mode for that matter, every file I may have just worked on is showing up with a timestamp exactly 5 hours earlier than when i actually edited it.  Bug with timezones?  My timezone is GMT-5.  For example, say I edited a file at 9pm - in SyncToy preview it shows up as 4pm.  Anybody else getting this?

     

    Chris

     

    Wednesday, December 17, 2008 12:01 AM

All replies

  • HI Chris -

    We do have a problem with displaying times in SyncToy - are you saving these files on a FAT filesystem and syncing with an NTFS file system?

     

    Thanks
    Deepa

    Wednesday, December 17, 2008 12:44 AM
    Moderator
  • Hi Deepa

     

    thanks for your reply. Actually it's just the reverse.  I am saving my files on my laptop drive  which is NTFS.  I am then trying to sync/copy them to my flashdrive which is FAT32.  The files on the NTFS (left side, echo mode) are showing up with the weird time stamp.

     

    I just tried now - saved a file to my local C drive and it shows a time of 10:11 pm.  In SyncToy it shows a time of 5:11.

     

    Wednesday, December 17, 2008 3:16 AM
  • Similar problem here with the 32Bit Version. One side is NTFS, other is FAT32, timeshift is 1 hour, windows shows correct times in file details.
    Any Solution or workaround?
    Wednesday, December 17, 2008 11:11 AM