locked
Routing Settings and Login RRS feed

  • Question

  • Howdy,

     

    I have a two pronged question.

     

    1) I have a speedstream 6520, and I need to enter the routing information which i have seen in other posts, but I am new to fiddling with NAT and other protocols. I dont need specifics for my modem( router setup tell me my modem isnt uPNP when it is), but I need a more verbose solution, and assume no prior knowledge. I do know how to access these settings, but i dont know where and what to enter.

     

    2) I am assuming that if the router isnt setup, you can access your website via using the IP address. ie http://w.x.y.z or https:// . I get a login screen and I enter my user name and password, but it keeps telling me its wrong. despite tripping checking.

    Some more information you need to know, I do a domain name details check, and under "verifying your web site is accessable from the internet" and "verifying remote access is accesable from the internet" there are red x's next to them.

     

    So is my problem related to part 1, or are they totally seperate?

     

    Thanking you much in advance.

     

    Dwayne

     

     

    Thursday, July 5, 2007 10:58 AM

Answers

  • Dwayne, what you need to do, in a nutshell, is configure your router to forward the remote access ports from your WAN link (from your ISP) to your WHS. Those ports are 80, 443, and 4125. 80 is optional, because you can access your server using the HTTPS protocol on port 443 instead. But you need the other two ports for remote access to work.

    Once you've got port forwarding properly configured, you'll be able to access your WHS Remote Access web site via your WAN IP address (test from somewhere off your local network; some broadband routers have trouble with looping back from inside the network to the WAN address). At that point, you should be able to sign up for, and use, a livenode.com custom domain name. You may also want to check and see if your router supports any of the dynamic DNS services out there.
    Thursday, July 5, 2007 1:36 PM
    Moderator
  • Hi,

    Sound your ISP enable NAT with your router, try removing the local ip from that forward issue as a test.

    Just forward the ports within putting anything in the "lan ip"

    The problem is I am guessing regarding your router and your ISP setting.

    My best.

    Update: what the ip (if it static) the ISP give you? you can find out that in your router info? also try another ip like: 10.0.0.70

    Good idea tho, to call the ISP, really, better than to do something wrong within your router setting.

    Update: Sorry, I think I am sleepy when I typed the above lines, ok:

    Go to your start menu - run - and type cmd, then in the commanded prompt type:

    ipconfig /all

    that will give you info about your ip, gateway .. etc.

    My best.


    Sunday, July 8, 2007 5:41 AM

All replies

  • Dwayne, what you need to do, in a nutshell, is configure your router to forward the remote access ports from your WAN link (from your ISP) to your WHS. Those ports are 80, 443, and 4125. 80 is optional, because you can access your server using the HTTPS protocol on port 443 instead. But you need the other two ports for remote access to work.

    Once you've got port forwarding properly configured, you'll be able to access your WHS Remote Access web site via your WAN IP address (test from somewhere off your local network; some broadband routers have trouble with looping back from inside the network to the WAN address). At that point, you should be able to sign up for, and use, a livenode.com custom domain name. You may also want to check and see if your router supports any of the dynamic DNS services out there.
    Thursday, July 5, 2007 1:36 PM
    Moderator
  • Thank for your answer Ken.

     

    I am still having problems...

     

    do i use the Port By-Pass (NAPT) to set these up? If i do to which IP address, as thats what it asks for?.

     

    Or have I got it totally wrong?

     

    Dwayne

     

     

     

     

    Friday, July 6, 2007 9:27 AM
  • This web page is discussing eMule, a Peer to Peer file sharing application, but it's otherwise probably everything you're looking for.
    Saturday, July 7, 2007 1:46 AM
    Moderator
  • Thanks again Ken,

     

    I have seen this page before, and I have attempted it.

     

    I will try it again.

     

    Thanks again for replying

     

    Dwayne

     

    Saturday, July 7, 2007 2:11 AM
  • Howdy again,

     

    I have worked out how to do the port forwarding, but i dont know what IP i should forward to?

    How do I find this out?

     

       - I have tried using the IP address that is shown in domain name details - eg 121.45.77.226 - router didnt accept that input.

     

       - I changed the LAN from auto to set ip address. eg 1.0.0.69 (when i type my http:// ***.livenode.com it just directs to my

         router settings)

     

       - In domain name details, im getting red x's next to verifying web site, and remote access.

     

    More help is required, and again as always many thanks in advance.

     

     

    Dwayne

     

     

     

     

     

    Sunday, July 8, 2007 3:51 AM
  •  Dwayne Schaffarz wrote:

    Howdy again,

    I have worked out how to do the port forwarding, but i dont know what IP i should forward to?

    How do I find this out?

    - I have tried using the IP address that is shown in domain name details - eg 121.45.77.226 - router didnt accept that input.

    - I changed the LAN from auto to set ip address. eg 1.0.0.69 (when i type my http:// ***.livenode.com it just directs to my

    router settings)

    - In domain name details, im getting red x's next to verifying web site, and remote access.

    More help is required, and again as always many thanks in advance.

    Dwayne



    There the problem, the right ip will be like (10.0.0.69), but why going with that subnet range?

    For small lan, 192.168.x.x always better, if your lan do not have static ip, put that for the server like 192.168.1.2 (for the server as example) client 1 like (192.168.1.5) etc.

    Back to the topic, correct static ip lan (10.0.0.69) to forward to as above example.

    My best.
    Sunday, July 8, 2007 4:53 AM
  • Thanks abobader,

     

    But still having problems...

     

    My router is rejecting the IP addresses you have suggested. eg 192.168.1.1

     

    What it is showing is:

     

    Protocol                       Port              Redirected to IP address

     

      TCP                              443             10.0.0.69

      TCP                              4125           10.0.0.69

     TCP                             http / 80         10.0.0.69

     

    the error that it comes up with is : NAPT server IP address is not a valid host LAN address.

     

    What am i doing wrong?

     

    Dwayne

     

    Sunday, July 8, 2007 5:29 AM
  • Hi,

    Sound your ISP enable NAT with your router, try removing the local ip from that forward issue as a test.

    Just forward the ports within putting anything in the "lan ip"

    The problem is I am guessing regarding your router and your ISP setting.

    My best.

    Update: what the ip (if it static) the ISP give you? you can find out that in your router info? also try another ip like: 10.0.0.70

    Good idea tho, to call the ISP, really, better than to do something wrong within your router setting.

    Update: Sorry, I think I am sleepy when I typed the above lines, ok:

    Go to your start menu - run - and type cmd, then in the commanded prompt type:

    ipconfig /all

    that will give you info about your ip, gateway .. etc.

    My best.


    Sunday, July 8, 2007 5:41 AM
  • Thanks for your reply,

     

    I think I will keep trying, I might send my ISP an email and see what they know (or dont know)

     

    Thanks again,

     

    Dwayne

     

    ps. also thanks to ken as well, its nice to see the community helping others!!

     

     

    Sunday, July 8, 2007 6:13 AM
  • Howdy again,

     

    I think im getting closer...

     

    My server IP address is 10.0.0.1, so i am forwarding ports 443, 4125 and 80 to this. Is this right?

     

    Also, if i type  - HTTPS://10.0.0.1 I get to the server with the WHS login screen.

     

    But typing my website gets me nowhere: https://raddison.livenode.com 

    So im still doing something wrong.

     

    Any ideas?

     

    please dont give up on me....

     

    Dwayne

     

    Sunday, July 8, 2007 8:27 AM
  • I can get to https://raddison.livenode.com - so port 443 is working

     

    I can't get to http://raddison.livenode.com/home - not sure if you don't have port 80 forwarded, forwarded correctly or that you ISP blocks port 80.

     

     

    Tuesday, July 10, 2007 4:35 AM
  • Howdy,

     

    It is now working. I tried getting into the server on a work computer and it worked first time!!!

     

    I guess its something to do with the router and doing it on your own network.

     

    So thank you to all the people who replied and helped me, it was much appreciated.

     

    Dwayne

     

    Tuesday, July 10, 2007 7:46 AM