locked
add-ons RRS feed

  • Question

  • Sorry I'm new, I know a little bit and can get around.  but when i go onto the internet it says 'add-ons disabled'. I've followed the advice by going to tools and  the manage add-ons but when i click to enable add-ons nothing happens, although i will admit not sure which ones to click on, i just recognise some of the names and nothing happens.  can someone help me please

    x sambrisco
    Thursday, November 20, 2008 10:49 PM

Answers

  • Hi sambrisco,
    I don't know the answer to your question, but I can direct you to the support site for Internet Explorer. You should be able to find the answer, or someone who can answer this question, at that site.

    Best regards,
    Jenifer
    • Marked as answer by JeniferA Monday, November 24, 2008 4:45 PM
    • Unmarked as answer by sambrisco Monday, December 1, 2008 11:29 PM
    • Marked as answer by sambrisco Monday, December 1, 2008 11:29 PM
    • Unmarked as answer by sambrisco Monday, December 1, 2008 11:29 PM
    • Marked as answer by JeniferA Tuesday, December 2, 2008 3:45 PM
    Monday, November 24, 2008 4:44 PM
  •  Hi sambrisco,
    Again, this forum is not intended to provide technical assistance, and I do not have the knowledge to answer your question. I suggest you navigate to the Internet Support site linked above.

    Regards,
    Jenifer
    • Marked as answer by JeniferA Tuesday, December 2, 2008 3:54 PM
    Tuesday, December 2, 2008 3:54 PM

All replies

  • sorry (again) i'm probably in the wrong forum, but not sure were to go :)

    x sambrisco
    Thursday, November 20, 2008 10:51 PM
  • Hi sambrisco,
    I don't know the answer to your question, but I can direct you to the support site for Internet Explorer. You should be able to find the answer, or someone who can answer this question, at that site.

    Best regards,
    Jenifer
    • Marked as answer by JeniferA Monday, November 24, 2008 4:45 PM
    • Unmarked as answer by sambrisco Monday, December 1, 2008 11:29 PM
    • Marked as answer by sambrisco Monday, December 1, 2008 11:29 PM
    • Unmarked as answer by sambrisco Monday, December 1, 2008 11:29 PM
    • Marked as answer by JeniferA Tuesday, December 2, 2008 3:45 PM
    Monday, November 24, 2008 4:44 PM
  • Thank you
    sorry it's taken a while to reply but having problems with laptop seem sorted now but still have the 'add-ons disabled'  so I will try this link.

    Sam
    Monday, December 1, 2008 11:04 PM
  • Now then I have been having problems with 'add-ons disabled' i've not been able to resolve, followed a link on here but got this message  'You must enable ActiveX controls in order to browse'   How do i do this ???  Can you help?

    Sam
    • Merged by JeniferA Tuesday, December 2, 2008 3:52 PM Continuation of previous problem
    Monday, December 1, 2008 11:17 PM
  •  Hi sambrisco,
    Again, this forum is not intended to provide technical assistance, and I do not have the knowledge to answer your question. I suggest you navigate to the Internet Support site linked above.

    Regards,
    Jenifer
    • Marked as answer by JeniferA Tuesday, December 2, 2008 3:54 PM
    Tuesday, December 2, 2008 3:54 PM