locked
Windows Vista Home basic activation problem RRS feed

  • Question

  • i installed a fresh new copy of vista home basic to my laptop... and entered my product key... my laptop have a home basic before...

     

     

    this was my diagnostic result:

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-9M377-XH8FG-CMCBB
    Windows Product Key Hash: NjkdvtqcOlRbveSjh4cCimRQVYA=
    Windows Product ID: 89572-OEM-7231323-54585
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {6AB28150-FCEF-4B83-8761-AFCC9F28C863}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\shell32.dll[6.0.6000.16386]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6AB28150-FCEF-4B83-8761-AFCC9F28C863}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CMCBB</PKey><PID>89572-OEM-7231323-54585</PID><PIDType>8</PIDType><SID>S-1-5-21-2705542103-225436157-3514119215</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario C500 (RQ338UA#ABA)       </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.11</Version><SMBIOSVersion major="2" minor="4"/><Date>20061130000000.000000+000</Date></BIOS><HWID>CC333507018400DE</HWID><UserLCID>3409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>China Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Friday, January 11, 2008 11:53 AM

Answers

  • Hello Uuy,

     

      Your Diagnostic Report looks good. Vista shows Genuine and no error codes. Does your issue involve trying to Activate but when you try to activate over the internet you get an error?

     

     ~If so, please try the below steps:

     

     

      Click the Start button, and type in slui.exe 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

     

    ~If your issue is something else, would you describe, in detail, what you see.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Friday, January 11, 2008 10:40 PM

All replies

  • Hello Uuy,

     

      Your Diagnostic Report looks good. Vista shows Genuine and no error codes. Does your issue involve trying to Activate but when you try to activate over the internet you get an error?

     

     ~If so, please try the below steps:

     

     

      Click the Start button, and type in slui.exe 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

     

    ~If your issue is something else, would you describe, in detail, what you see.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Friday, January 11, 2008 10:40 PM
  • i'm just wondering... if my serial was genuine why do i still in need to activate??? is it really sop?? or is it just an error?


    okay i'll try to activate it again... and i'll send you the result.... thanks....
    Saturday, January 12, 2008 3:55 PM
  •  

    sir,

     

    is there any other way to activate my vista home basic? i can't activate via phone... i cant contact the number... can i do the activation via internet instead of phone???

     

     

    thanks....

    Monday, January 14, 2008 9:46 AM