locked
SOLVED: Problem Accessing WHS from Xbox 360's RRS feed

  • Question

  • Hi folks, I need some help here I'm a bit stumped.

    My WHS install has been working perfectly with my current network topology for almost 9 months now, however in the past week I have been unable to access it via the media blade on my xbox 360.

    I have checked networking on my primary desktop (vista ultimate x64) which does not show my WHS as a media server any more either.

    I can still access my files from my PC's through the network shares (//server/videos etc)

    My instincts tell me it's a problem with UPnP on the server however I have checked all the settings and it seems fine on the server. Of course I have rebooted the server, router and all the clients just to make sure it wasn't me being dumb.

    Router is a D-Link Dir-655 Draft-N, I have 4 clients (3 Vista (2 x ultimate 1 x Home Premium) 1 XP MCE), 2 Xbox 360's.

    I also run the Orb client on my home server, previously the server would show up twice (once as server:1 and then as serverSurpriserb)

    From the console the remote website settings all pass. I am at a loss as to what has changed recently to stop the media sharing service working properly.

    I have checked the firewall on the server and the Media Connect Services, all are configured correctly and running as they should be.

    Add-ins installed: Advanced Admin Console, Event Viewer and Media Connect Controller (which I installed to try and solve this problem)

    Anyone got any ideas?

    Cheers,
    Brian
    Tuesday, June 24, 2008 1:03 AM