none
Automatic forum reply posting notification RRS feed

  • Question

  • I believe that when I signed up recently and when I have asked a question I have instructed the system to notify me by email automatically whenever there is a reply.  To date this has not functioned and I am having difficulty in determining what if anything I have done wrong or failed to complete.  Or have I misunderstood that this is possible?
    Thursday, July 30, 2009 8:46 PM

Answers

  • Notifications are supported in these Forums via Live Alerts services . Some folks have been having issues lately and we'll be adding extra logging to determine the root cause. However, in your case, there are couple of checks that you need to verify.

    I wrote this step by step guide to verify alerts subscriptions:

    Forums use Windows Live Alerts to notify a user of any activity on a Forum thread. Activities include replies to a message, marking someone else’s post as answer, etc…

    Users can subscribe to Forum Alerts through the following:

    Note: Any of these actions will automatically send a subscription message to the Alerts service. You don’t need to subscribe to Forums manually via the Alerts website.

     

    1)      When replying to a post, the user will see an option (check box) “Alert Me”. Checking this box will automatically subscribe the user to that thread.

    2)      When starting a new thread, the user will see an option (check box) “Alert Me”.

    3)      When viewing a thread, the user can click on “Alert Me” on the top left corner of the thread.

    Troubleshooting Steps:

     

    1)      E-mail address: Verify if the sign-in live ID is from a Microsoft or non-Microsoft domain account.

     

    a.       If you use a non Microsoft domain account (i.e. gmail.com, yahoo.com, etc…), make sure that you're able to send and receive mail.

    b.      If you use a Microsoft domain account such as Live.com or hotmail.com, make sure that the you've “activated” your Live ID by  signing-in to www.hotmail.com . In certain cases, you may need to validate or activate your Live ID for mail usage. Send a test message to verify

     

    2)      Validate that the Live ID account has been provisioned through Windows Live Alerts. To verify:

    a.       Login to http://alerts.live.com using the same Live ID when signing in to Forums

    b.       After signing in, the user maybe prompted with the following: "Your new Live ID e-mail address has been validated and can be used to receive alerts......"

    c.       Click on Continue to provision the live id account for Alerts notifications.

    d.      subscribe to a thread. After subscribing, reply to the same thread. The user should receive Forum Alerts to his/her e-mail address

     

    3)      Validate if the user is getting subscribed to Forum notifications:

    a.       Login to http://alerts.live.com using the same Live ID when signing in to Forums

    b.      Click on “Your Alerts” on the left rail

    c.       If you don't see any subscription to Forums, re-subscribe by following one of the methods mentioned in the section: “Users can subscribe to Forum Alerts

     

    4)      Create a new mail enabled Live ID account: If the Forum User is still having issues receiving live alerts.

    a.       Create a test hotmail account

    b.      Login to Forums using the newly created hotmail account then complete the steps for creating a profile

    c.       Follow steps 1 to 3.

     

     


    STO Forums Test Lead
    Friday, July 31, 2009 7:35 AM
  • Usefult content copied to a sticky thread topic here:  http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/c66184df-0065-4a45-bc6d-f75369f7411e
    Community Forums Program Managers
    Friday, July 31, 2009 6:01 PM
    Answerer

All replies

  • Notifications are supported in these Forums via Live Alerts services . Some folks have been having issues lately and we'll be adding extra logging to determine the root cause. However, in your case, there are couple of checks that you need to verify.

    I wrote this step by step guide to verify alerts subscriptions:

    Forums use Windows Live Alerts to notify a user of any activity on a Forum thread. Activities include replies to a message, marking someone else’s post as answer, etc…

    Users can subscribe to Forum Alerts through the following:

    Note: Any of these actions will automatically send a subscription message to the Alerts service. You don’t need to subscribe to Forums manually via the Alerts website.

     

    1)      When replying to a post, the user will see an option (check box) “Alert Me”. Checking this box will automatically subscribe the user to that thread.

    2)      When starting a new thread, the user will see an option (check box) “Alert Me”.

    3)      When viewing a thread, the user can click on “Alert Me” on the top left corner of the thread.

    Troubleshooting Steps:

     

    1)      E-mail address: Verify if the sign-in live ID is from a Microsoft or non-Microsoft domain account.

     

    a.       If you use a non Microsoft domain account (i.e. gmail.com, yahoo.com, etc…), make sure that you're able to send and receive mail.

    b.      If you use a Microsoft domain account such as Live.com or hotmail.com, make sure that the you've “activated” your Live ID by  signing-in to www.hotmail.com . In certain cases, you may need to validate or activate your Live ID for mail usage. Send a test message to verify

     

    2)      Validate that the Live ID account has been provisioned through Windows Live Alerts. To verify:

    a.       Login to http://alerts.live.com using the same Live ID when signing in to Forums

    b.       After signing in, the user maybe prompted with the following: "Your new Live ID e-mail address has been validated and can be used to receive alerts......"

    c.       Click on Continue to provision the live id account for Alerts notifications.

    d.      subscribe to a thread. After subscribing, reply to the same thread. The user should receive Forum Alerts to his/her e-mail address

     

    3)      Validate if the user is getting subscribed to Forum notifications:

    a.       Login to http://alerts.live.com using the same Live ID when signing in to Forums

    b.      Click on “Your Alerts” on the left rail

    c.       If you don't see any subscription to Forums, re-subscribe by following one of the methods mentioned in the section: “Users can subscribe to Forum Alerts

     

    4)      Create a new mail enabled Live ID account: If the Forum User is still having issues receiving live alerts.

    a.       Create a test hotmail account

    b.      Login to Forums using the newly created hotmail account then complete the steps for creating a profile

    c.       Follow steps 1 to 3.

     

     


    STO Forums Test Lead
    Friday, July 31, 2009 7:35 AM
  • Usefult content copied to a sticky thread topic here:  http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/c66184df-0065-4a45-bc6d-f75369f7411e
    Community Forums Program Managers
    Friday, July 31, 2009 6:01 PM
    Answerer