locked
Windows Home Serve datatransfers Freeze after 30-50% completion. RRS feed

  • Question

  • I am running OEM WHS. Using WHS drive spanner. I have performed a fresh install with and left the factory 20GB partition for the c: drive as is. Installed all drivers and Avast IV for WHS and Diskeeper for WHS.

    I am trying to upload all data back to my folders on the server; pictures, video, etc. after about 30-50% competion of data transfer the transfer errors out saying there is a problem accessing \\HOMESERVE1\[Name of file i am transerfering to].

    this origionally worked when i set it up but as of late i am very disenfranchised.

    for drives i have:
    1TB for main OS
    1TB for add storage
    1TB for add storage
    2TB for add storage
    and
    2TB for backup

    Regards,

    Shane
    Sunday, February 21, 2010 5:08 PM

Answers

  • Ok,

    after a complete reinstall from fresh using a 20gig factory partition i have determined the following.

    Avast anti virus works great on the server even if it identifies Win7 units as Vista.

    Diskeeper for WHS was causing the issue. It is the only other software i was running on it.

    Has anyone else had an issue with Diskeeper for WHS?

    Regards,

    Shane
    Thursday, February 25, 2010 1:34 PM

All replies

  • I am running OEM WHS. Using WHS drive spanner. I have performed a fresh install with and left the factory 20GB partition for the c: drive as is. Installed all drivers and Avast IV for WHS and Diskeeper for WHS.

    I am trying to upload all data back to my folders on the server; pictures, video, etc. after about 30-50% competion of data transfer the transfer errors out saying there is a problem accessing \\HOMESERVE1\[Name of file i am transerfering to].

    this origionally worked when i set it up but as of late i am very disenfranchised.

    for drives i have:
    1TB for main OS
    1TB for add storage
    1TB for add storage
    2TB for add storage
    and
    2TB for backup

    Regards,

    Shane
    Have you tried running chkdsk /r on each drive in your server?  If not, see the FAQ post:  How to check all the drives in your server for errors for details on how to do that.  Also, what are the component numbers in the Console (Settings button, Resources tab)?  Also, have you tried uninstalling Diskeeper?
    Sunday, February 21, 2010 9:13 PM
    Moderator
  • Ok,

    after a complete reinstall from fresh using a 20gig factory partition i have determined the following.

    Avast anti virus works great on the server even if it identifies Win7 units as Vista.

    Diskeeper for WHS was causing the issue. It is the only other software i was running on it.

    Has anyone else had an issue with Diskeeper for WHS?

    Regards,

    Shane
    Thursday, February 25, 2010 1:34 PM
  • "Only" mental issues, since I see such products more as a placebo than something really useful on a server, where the bottleneck is not the disk in most cases, but the network.
    Best greetings from Germany
    Olaf
    Thursday, February 25, 2010 8:48 PM
    Moderator
  • Olaf,

    I dont understand your statement.

    Anyway the server ran for 3 days and is now unresponsive again...................

    I do have Avast AntiVirus for Home server on it. I really dont want to leave it unprotected. can someone suggest a cost effective AntiVirus?

    Regards,


    Shane
    Friday, February 26, 2010 2:30 PM
  • Have you run chkdsk as kariya recommended above?
    I'm not on the WHS team, I just post a lot. :)
    Friday, February 26, 2010 5:42 PM
    Moderator
  • I wont respond long enough to do that......

    really is driving me crazy... i spent over $1000.00 building this sever and hoped for better.................

    I am trying to find a server 2008 guru to help me setup the small business version as this WHS is not reliable for me.

    shane
    Monday, March 1, 2010 1:21 AM
  • now after only running the WHS software the server runs fine until I put data on the share files. is there a limit to the size a share file can be?
    Tuesday, March 9, 2010 5:59 PM
  • Are you using duplication - some system time will be utilised in creating the duplicate files.
    --
    Tuesday, March 9, 2010 6:03 PM
  • now after only running the WHS software the server runs fine until I put data on the share files. is there a limit to the size a share file can be?
    No, there's no limit.

    Can you run chkdsk on all your drives?

    I'm not on the WHS team, I just post a lot. :)
    Tuesday, March 9, 2010 6:14 PM
    Moderator
  • Also do you know if you Motherboard has a RealTek network card?  Some drivers have proven to be a cause of problems.
    --
    Wednesday, March 10, 2010 10:23 AM
  • i will check and run updates and let you know as i have mothballed a $1500 server due to the fact i cant trust it. i will try again in a couple weeks and post a reply.

     

    Shane

    Saturday, May 29, 2010 1:47 AM
  • Shane, I really think you have a hardware issue of some sort, most likely a failing drive, based on the very sketchy description of your issues. Please start by checking all the drives in your srver for errors, per the FAQ linked above. If your server won't run long enough to complete chkdsk on all drives, remove them one at a time from your server and check them in another machine.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, May 29, 2010 2:52 AM
    Moderator
  • Ken,

    Thank you. I purchased a 2TB Hitachi drive yesterday and I am installing it today. so far so good. I will keep you posted.

     

    Shane

    Thursday, June 10, 2010 2:19 AM