locked
svchost.exe errors RRS feed

  • Question

  •  I continually get svchost.exe application error.  The instruction at "0x009a96bc" referenced memory at "0x00000000".  The memory could not be written.  Is there a hot fix for this.  A DELL Tech told me that i need to reinstall XP.  I think they are full of it.  Can anyone help?  Thanks, Wayne

     

     

    Monday, March 26, 2007 1:16 PM

All replies

  • I am having the same problems & it only came about after my last patching. Sorry to say that I have no helpful information but perhaps someone could give some insight on this problem.

    I'm using Windows XP Media Center Edition

    Among checking several other forums that I troll, I found that disabling WIA will stop the errors.  "services.msc /s" from the Run then simply disable WIA toward the bottom of the list.

    Re: HP Officejet 7310 Driver and Software Issues

    Hope this helps you friend.
    Friday, April 13, 2007 4:38 PM
  • I am having the exact same problem on my Toshiba. Did you find a solution?
    Thursday, April 26, 2007 12:39 PM
  • I found the solution at HP's site.  Once i disabled the WIA file i never got the error again.  Hope this helps.  WB

     

    http://hardware.mcse.ms/message107123.html

    Thursday, April 26, 2007 1:11 PM
  • It all has to do with HP and SP2.  I found this on HP's site for a work around.  Disable WIA and it stops the errors.

     

    http://hardware.mcse.ms/message107123.html

    Thursday, April 26, 2007 1:14 PM
  • Thanks for the info, I've been hearing from my tech people that this can be used as a trojan virus. How can it be identified as a virus if the usual firewalls and virus detection software out there doesn't catch it it? Is there some type of update from Microsoft that will allow anyone to tell the difference? Warning though I am a novice.
    Sunday, May 6, 2007 1:18 AM
  • what doesWIA mean?  Also I checked website of HP and could not find it?  Do you have a link?

    Wednesday, December 26, 2007 3:08 PM
  • If I disable the WIA will scanning discontinue to work?  Will I not be able to scan stuff into my computer any more?

    Wednesday, December 26, 2007 3:12 PM
  • i was having that problem also and fixed it by running a registry fixer, the one i used was "fix it utilitys 7.  i ran the utitlity 3 times cuz it recommended running it again after the 1st run  because it may be able to find more problems . ....anyway it worked for me,i dont get the errors anymore.  the error i was getting the most was the "generic host system32 has encountered a problem and needs to close" ......i have'nt had it since running the utility

     

    Tuesday, March 18, 2008 4:10 AM