BEWARE Update KB 972041 MOC Error \"computer clock is not set correctly\" WHER IS MICROSOFT ON THIS!!!??? RRS feed

  • Question

  • I simply let Windows Update install this Office Commuincations Server R2 update (KB 972041).  Usually try to keep everything current.

    Big problem for our office in Asia.  I installed this in the middle of the night in USA while I was at home.  Both my home and Asia office VPN to main office using the same exact router, VPN over the internet.  I have no problem at home.  I remoted DT to office where servers are located... no problem... BUT all users in Asia cannot signin to OCS using Commuincator.

    You know there are 2 steps, you pick signin and then it contacts the server and asks for password.  It never got/gets to asking for the password.

    So, I installed Commincator on a Server that I can reach there, and it complained that the "OCS" server could not be contacted.  So I ran Microsoft Update and installed the Communicator R2 Update.  Then I could not get past this error:
    Office Communicator
    Cannot sign in to Communicator because your computer clock is not set correctly. To check your computer clock settings, open Date and Time in Windows Control Panel.

    Nothing I could do would get past this error, period, even after I UNINSTALLED the Update.  BUT the other users on their desktop PCs in the Asia office could signin after I uninstalled the Update.  So, until this gets fixed, we can't install that update.  I imagine at some point the update will be required in order to install other updates.

    I hope the OCS team will address this OR does anybody have a clue why this shows up?

    • Changed type Barry Adkins Friday, June 26, 2009 2:32 AM
    • Edited by Barry Adkins Friday, June 26, 2009 2:33 AM
    • Edited by Jason.Smith Friday, June 26, 2009 5:54 PM fixing double encoded title
    Saturday, June 20, 2009 7:52 AM

All replies

  • Now I've got 1 client in the USA office with this "clock is not set correctly" error going on.  I installed all XP updates, and the Commuincator R2 update.  Problem still going.  Then I set the clock back 1 year.  Logon completely failed (of course), then set it back to current date & clock error comes back.  Then I set the clock back 1 month, get clock error, then I set the clock back to the current date, presto:

    All fixed... totally screwy and all this started when I installed the subject OCS Server update last Friday night.  All very suspicious.

    So, this client worked again for 2 days, and at the end of today, back to the "clock is not set correctly" error after just completing several lengthy phone calls.

    This is a completely useless error message.  I can confirm that it does presumably authenticate the user before presenting this error since if you supply erroneous user/password it complains about username/password and no clock error.

    Would be nice if a few others could share the misery on this!!!  :-)

    Wednesday, June 24, 2009 5:33 AM
  • Let it be clear that I am convinced this UPDATE caused this PROBLEMS!!!

    The client in the same location as the OCS servers is intermitently offering this clock error.  It is a bogus error and this client worked for months with no problem.  The foreign office still has a problem with 1 client. AND all of the foreign office clients had this problem before I uninstalled this update.

    Thursday, June 25, 2009 6:05 PM
  • By the way, all these clients are running legitimate Microsoft Licensed and Activated Operating systems, even the ones in Asia.  So let's not head down that road.  The client in the USA is a Gateway Laptop with a real XP Pro OEM license on it from Gateway.

    All clients have all the latest updates from the Microsoft Update site installed.  Many in USA working, 1 not working intermitently.

    And to be completely clear, all software is licensed and activated.

    Thursday, June 25, 2009 9:51 PM