locked
OCS Web Access 2007 R2 RRS feed

  • Question

  • Hi all
    Simple confi
    single stand alone FE server will IM and Conferencing.
    I have installed CWA on a second box, configured as per documentation and done the certificates correctly.
    Once I sign in using the Web Access page the coomuncator comes back with error code 1-0-500
    Any ideas please?
    Thanks
    Friday, June 19, 2009 11:26 AM

All replies

  • Can you see the login screen?
    So login does not work?

    Is your CWA in the DMZ or in the same Lan as FE server?
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Friday, June 19, 2009 11:59 AM
  • Hi I can enter my login details ok, login then brings up the messenger box and started sying signing in. After a few seconds comes back and says
    "The server is temporarily unavailable, please try again later etc error code 1-0-500

    I can sign in from a client fine.

    The is currently no DMZ both are on the same LAN.
    thanks
    Friday, June 19, 2009 12:06 PM
  • You can confirm that the Applications Pools are all running in IIS?
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Friday, June 19, 2009 2:16 PM
  • Hi
    They are all running IIS 7.0
    Thanks
    Friday, June 19, 2009 2:20 PM
  • One thing I found out from Microsoft is that the CWA server can not be on the same subnet as the front end servers. Also make sure your certificate keys are exportable 
    Friday, June 19, 2009 8:48 PM
  • Hi all I have reinstalled CWA using the external config instead of internal and turned of Windows firewall. so far so good.
    Now I have another issue that I have posted. CWA client to CWA client cant communicated as it things the other is set to not disturb.
    Internal to CWA works fine and vise versa
    Saturday, June 20, 2009 12:57 PM
  • I am still working on this myself, but it seems I could get logged in externally or internally if I go to the Application Pool in IIS and change the Manage Pipeline Mode to Classic from Integrated.  I found some documentation somewhere on this, but I forgot where it was.

    Hope this helps...
    @ndyP
    Tuesday, August 4, 2009 4:53 PM