locked
WHS Remote Access RRS feed

  • Question

  • I have had no problems access my home server remotely until yesterday.  I do have my system set to install updates automatically but other than that I have made no changes.  Below is what I get when I attempt to log on remotely.  Any help would be greatly appreciated.

    Server Error in '/Remote' Application. 

    Configuration Error

    Line 57:         <add assembly="System.EnterpriseServices, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>

    Line 58:         <add assembly="System.Web.Mobile, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>

    Line 59:         <add assembly="*"/>

    Line 60:         <add assembly="System.ServiceModel.Web, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>

    Line 61:         <add assembly="System.WorkflowServices, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>

    Source File: C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Config\web.config Line: 59  

    Assembly Load Trace: The following information can be helpful to determine why the assembly 'Microsoft.HomeServer.RemoteAccess' could not be loaded. 

    WRN: Assembly binding logging is turned OFF.

    To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.

    Note: There is some performance penalty associated with assembly bind failure logging.

    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

    Sunday, July 10, 2011 10:47 PM