locked
Windows Validation problem RRS feed

  • Question

  • Hi I have received a message telling me to validate my windows......... Followed all the istructions and when it got to the screen where it starts checking I got this..... 

    Internet explorer script error

    An error has occurred in the script on this page

    Line     377

    Char    13

    Error    permission denied

    Code    0

    URL      http://www.microsoft/genuinevalidate/?displaylang=en&PartnerID=258&Nav=hta

     

    Please can you tell me what the problem is and how I can solve this in order to validate my windows.......

    Many Thanks

    Thursday, October 6, 2011 1:16 PM

Answers

  • Hello jgudge,

    (I suspect, like many people, you have so many alternate browsers installed because your IE is not working quite up to snuff.)

    I was thinking that maybe we can get this going by getting IE in shape.

    In IE, click Tools>Internet Options>Advanced, then click the Restore Advanced Settings button, then click the Reset IE button at the bottom.  When done restart the computer, go back to the Start Diagnostics page.  When it finishes and if you get all green checkmarks, retry validation.

    Here's an FYI article regarding resetting IE:  http://support.microsoft.com/kb/923737

     


    Friday, October 7, 2011 10:52 PM

All replies

  • "jgudge" wrote in message news:d7389896-4b7e-45b3-b358-fc61d50ec609...

    Hi I have received a message telling me to validate my windows......... Followed all the istructions and when it got to the screen where it starts checking I got this.....

    Internet explorer script error

    An error has occurred in the script on this page

    Line     377

    Char    13

    Error    permission denied

    Code    0

    URL      http://www.microsoft/genuinevalidate/?displaylang=en&PartnerID=258&Nav=hta

     

    Please can you tell me what the problem is and how I can solve this in order to validate my windows.......

    Many Thanks

    go to the validation Diagnostics page – see if that can help
     
    Also...
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please
     
     
    If you can't access the desktop....
     
    If you do not have access to the Start Button:
    1) Login to Vista and click the option that brings up Internet Explorer.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button (IGNORE any error messages at this point).
    5) Return to this thread
    6) In a reply post, paste the Diagnostic Report (by right-click select Paste or by using Ctrl+V)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, October 6, 2011 1:26 PM
    Moderator
  • Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-K7R8J-BBK9F-72VJP
    Windows Product Key Hash: ITRC6Gl5PzMHRpq4FhlkD3DsDts=
    Windows Product ID: 55276-012-2721081-22463
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {0D107231-27C6-4E29-B781-CFE40C8AFC21}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A
    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A
    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: F:\Documents and Settings\dave\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0D107231-27C6-4E29-B781-CFE40C8AFC21}</UGUID><Version>1.9.0019.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-72VJP</PKey><PID>55276-012-2721081-22463</PID><PIDType>5</PIDType><SID>S-1-5-21-2052111302-1957994488-1343024091</SID><SYSTEM><Manufacturer>ECS                             </Manufacturer><Model>K7S5A                           </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.        </Manufacturer><Version>07.00T                          </Version><SMBIOSVersion major="2" minor="3"/><Date>20010402000000.000000+000</Date></BIOS><HWID>95F13A8F0184A059</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    Licensing Data-->
    N/A
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    N/A
    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1AD8C:Elitegroup Computer Systems Co Ltd
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005
    OEM Activation 2.0 Data-->
    N/A
    Thursday, October 6, 2011 3:15 PM
  • "jgudge" wrote in message news:38204510-4878-4ec7-a6d0-72578b98135b...
    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-K7R8J-BBK9F-72VJP
    Windows Product Key Hash: ITRC6Gl5PzMHRpq4FhlkD3DsDts=
    Windows Product ID: 55276-012-2721081-22463
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
     
     
     
     
    lease follow the instructions I posted – that version of MGADiag is at least 18 months out of date and was NOT acquired from the link I posted.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, October 6, 2011 4:37 PM
    Moderator
  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-K7R8J-BBK9F-72VJP
    Windows Product Key Hash: ITRC6Gl5PzMHRpq4FhlkD3DsDts=
    Windows Product ID: 55276-012-2721081-22463
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {0D107231-27C6-4E29-B781-CFE40C8AFC21}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A
    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: F:\Documents and Settings\dave\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0D107231-27C6-4E29-B781-CFE40C8AFC21}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-72VJP</PKey><PID>55276-012-2721081-22463</PID><PIDType>5</PIDType><SID>S-1-5-21-2052111302-1957994488-1343024091</SID><SYSTEM><Manufacturer>ECS                             </Manufacturer><Model>K7S5A                           </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.        </Manufacturer><Version>07.00T                          </Version><SMBIOSVersion major="2" minor="3"/><Date>20010402000000.000000+000</Date></BIOS><HWID>95F13A8F0184A059</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    Licensing Data-->
    N/A
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    N/A
    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1AD8C:Elitegroup Computer Systems Co Ltd
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005
    OEM Activation 2.0 Data-->
    N/A
    Thursday, October 6, 2011 5:10 PM
  • "jgudge" wrote in message news:a49c0c9b-7021-41c8-933b-8d74a08b47e4...
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-K7R8J-BBK9F-72VJP
    Windows Product Key Hash: ITRC6Gl5PzMHRpq4FhlkD3DsDts=
    Windows Product ID: 55276-012-2721081-22463
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {0D107231-27C6-4E29-B781-CFE40C8AFC21}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
     
     
     
    No apparent difference, unfortunately – what was the result of the Diagnostics site?
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, October 6, 2011 5:13 PM
    Moderator
  • It told me I was missing 2 plugins, so I installed them and went into Mozilla as instructed to check that they had been installed, and they had... But still telling me they were missing.....
    Thursday, October 6, 2011 5:37 PM
  • "jgudge" wrote in message news:4a2fbda7-7405-4a4b-9c77-965d39d28e5b...
    It told me I was missing 2 plugins, so I installed them and went into Mozilla as instructed to check that they had been installed, and they had... But still telling me they were missing.....
     
     
    You’re using IE8, aren’t you?
    - or are you UA spoofing?
     
    use IE for the validation diagnostics – and this time please give DETAILS of what happens.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, October 6, 2011 6:18 PM
    Moderator
  • Sorry........... I have just run the diagnostics on IE8...... Installed the tool and clicked to start it, it then went to another page where it tells you what it does...... But did nothing, Tried it 4 or 5 times and it still didn't do anything..

    At the bottom of the loaded page it says done, but with errors on page....

    Thursday, October 6, 2011 8:12 PM
  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-K7R8J-BBK9F-72VJP
    Windows Product Key Hash: ITRC6Gl5PzMHRpq4FhlkD3DsDts=
    Windows Product ID: 55276-012-2721081-22463
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {0D107231-27C6-4E29-B781-CFE40C8AFC21}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A
    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: F:\Documents and Settings\dave\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0D107231-27C6-4E29-B781-CFE40C8AFC21}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-72VJP</PKey><PID>55276-012-2721081-22463</PID><PIDType>5</PIDType><SID>S-1-5-21-2052111302-1957994488-1343024091</SID><SYSTEM><Manufacturer>ECS                             </Manufacturer><Model>K7S5A                           </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.        </Manufacturer><Version>07.00T                          </Version><SMBIOSVersion major="2" minor="3"/><Date>20010402000000.000000+000</Date></BIOS><HWID>95F13A8F0184A059</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    Licensing Data-->
    N/A
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    N/A
    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1AD8C:Elitegroup Computer Systems Co Ltd
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005
    OEM Activation 2.0 Data-->
    N/A
    Thursday, October 6, 2011 8:12 PM
  • "jgudge" wrote in message news:cbb4279c-734e-470d-b48f-4edf8a4887b2...

    Sorry........... I have just run the diagnostics on IE8...... Installed the tool and clicked to start it, it then went to another page where it tells you what it does...... But did nothing, Tried it 4 or 5 times and it still didn't do anything..

    At the bottom of the loaded page it says done, but with errors on page....

    What Anti-Virus are you using? Do you have scripting blocked?
    I ask for details – and I end up with the above?
    WHAT tool? WHAT other page?  Did you actually click on the Start Diagnostics button on the page?
    (It’s a long time since I did it in XP –I’ll test later to see what should actually happen)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, October 7, 2011 10:22 AM
    Moderator
  • The diagnostics tool did nothing, I clicked on start diagnostics tool and it went to the next page and did nothing......

    I'm sorry but I don't know what details you want...

    I have windows security essentials and windows defender......

    Friday, October 7, 2011 2:04 PM
  • "jgudge" wrote in message news:05d53614-710c-4a4d-91e0-0864fab614b2...

    The diagnostics tool did nothing, I clicked on start diagnostics tool and it went to the next page and did nothing......

    I'm sorry but I don't know what details you want...

    I have windows security essentials and windows defender......

    What shows on-screen when the “next page and did nothing” – I can’t see over your shoulder!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, October 7, 2011 3:16 PM
    Moderator
  • I clicked on the start diagnostics box and it takes me to this page....

    Genuine Microsoft Software – Diagnostic Site

    Repairing your computer configuration may take a few minutes.

    Please Wait...

    Your computer is not properly configured to run the Microsoft validation process. Click Resolve Now to continue.

    <input id="resolveButton" class="button validate" name="resolveButton" type="submit" value="Resolve Now" />

    Your computer is properly configured to run the Microsoft validation process. Click either Validate Windows or Validate Office to use the Microsoft validation process.

    Your computer is properly configured to run the Microsoft validation process. Click continue to try again.

    <input class="button validate" type="submit" value="Continue" />

    Genuine Microsoft Software Diagnostics is unable to automatically resolve your computer configuration.

    In order to continue, you must be logged-in as an administrator.

    The following error(s) occured while trying to repair your computer configuration. To learn how to resolve each configuration error, click More Information.

    If you are unable to resolve an error, see all your options for support including how to contact us and the steps for submitting a technical support request.

    Diagnostic Error Error Code More Information

    What is the purpose of this site?

    These diagnostic pages will help you ensure that your Internet Explorer (6.0 or later) settings are configured properly to see images, run scripts, and allow ActiveX controls to download and run.

    You will be walked through the troubleshooting process step by step. If your configuration settings are not correct, you will be provided with suggestions to resolve the problem. If your problem persists, you will be provided with information about where you can obtain additional assistance.

    Genuine Microsoft Software Diagnostic Results

      Active scripting allowed
      Display images enabled
      Computer time and date correct
      Cookies enabled
      ActiveX enabled
      Windows validation ActiveX loaded
      Office validation ActiveX loaded
      Validation Self-help ActiveX loaded
     

    ActiveX controls connect with Microsoft validation servers

     

    When I performed the check using Mozilla, all the items passed except for the bottom 2........ So I clicked on the box that said resolve issues and I download the items and checked in the mozilla file that they had been downloaded, and they had....

    However when I ran the start diagnostics on IE8..... I went to the page to do the test and nothing happened, nor is there a resolve issues box present...........

    Friday, October 7, 2011 5:03 PM
  • "jgudge" wrote in message news:2cc1e0f8-9dfe-48cf-bd23-0440adf94eb8...
     
     
    When I performed the check using Mozilla, all the items passed except for the bottom 2........ So I clicked on the box that said resolve issues and I download the items and checked in the mozilla file that they had been downloaded, and they had....
     
    However when I ran the start diagnostics on IE8..... I went to the page to do the test and nothing happened, nor is there a resolve issues box present...........
     
     
     
     
    The Validation may take a while, as it has to do a fair amount of downloading and hardware-checking.
    When you go to the validation page (www.microsoft.com/genuine/validate )  for the first time, you should see a ‘Validation in progress’ message with a green ring – and then a pop-up telling you of the WGA download which you need to install – then the screen will clear and go back to the one with the green ring before finally showing the ‘Success page’ which displays adverts for MSE, IE9 and Windows Live.
     
    Going back thereafter, you should just see the Green Ring page for a few seconds, then the Success page
     
    On the diagnostics pages you should (after the first time) just go straight to the  results page after clicking the Start Diagnostics button.
     
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, October 7, 2011 6:19 PM
    Moderator
  • Thats the whole problem, when I got to the valdation screen, I got the green ring, then I got the internet explorer script error message that I put in my initial post and it freezes....
    Friday, October 7, 2011 7:02 PM
  • "jgudge" wrote in message news:2f003d8c-344d-4a86-8ebf-04bd357898d1...
    Thats the whole problem, when I got to the valdation screen, I got the green ring, then I got the internet explorer script error message that I put in my initial post and it freezes....
     
    There’s obviously a permissions problem somewhere inside the Windows folder in that case – the question is ‘where?’.
     
    The usual suspect is the System32 folder being marked as Read-Only – but I suspect that that is not the case here, since you say that you were able to successfully install the various ActiveX controls necessary.
     
    Unless Darin has any thought on the subject (or Dan puts in one of his rare appearances) your best bet is to go to WGA Support.
    WGA Support can be found here-
    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0

    Please let us know if (and how) MS manage to repair the problem without a repair install of the OS - it would be useful for future reference!

    (I’ll see if I can get Dan to look in and see what he can do.)
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, October 7, 2011 7:16 PM
    Moderator
  • Hello jgudge,

    (I suspect, like many people, you have so many alternate browsers installed because your IE is not working quite up to snuff.)

    I was thinking that maybe we can get this going by getting IE in shape.

    In IE, click Tools>Internet Options>Advanced, then click the Restore Advanced Settings button, then click the Reset IE button at the bottom.  When done restart the computer, go back to the Start Diagnostics page.  When it finishes and if you get all green checkmarks, retry validation.

    Here's an FYI article regarding resetting IE:  http://support.microsoft.com/kb/923737

     


    Friday, October 7, 2011 10:52 PM
  • "Dan at IT Associates" wrote in message news:471d1f2a-155c-4b4c-9085-6f5d6f8aca5c...

    Hello jgudge,

    (I suspect, like many people, you have so many alternate browsers installed because your IE is not working quite up to snuff.)


     
     
     
    Thanks for diving in, Dan.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, October 7, 2011 11:38 PM
    Moderator
  • Thank you very much Dan, after a bit of trial and error I have successfully validated......... As I had no resolves issues box appearing on the diagnostics page, I copied and pasted it from Mozilla and Success.......... :)
    Saturday, October 8, 2011 10:53 AM
  • Thanks for your help....... Validation completed!!!............ :)
    Saturday, October 8, 2011 10:54 AM
  • "jgudge" wrote in message news:17de8a53-ed8d-41fc-9f5e-42247f63c06e...
    Thank you very much Dan, after a bit of trial and error I have successfully validated......... As I had no resolves issues box appearing on the diagnostics page, I copied and pasted it from Mozilla and Success.......... :)
     
     
    Glad to hear it – Well done to both of you!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Saturday, October 8, 2011 11:58 AM
    Moderator
  • Hello Noel,

    Glad to help out whenever I can :-)

    Sunday, October 9, 2011 2:39 AM
  • Hello jgudge,

     

    Excellent :-)

    Sunday, October 9, 2011 2:41 AM