locked
No connection to the router after installation... RRS feed

  • Question

  • I've got a problem with both WHS and Vail. They act exactly the same. Here is what happens:

    After a successfull install, I cannot get a connection working - even to the router

      - Pinging my router's IP address results in all packets lost.

      - IPCONFIG /all shows only the "Windows IP Configuration" line and NOTHING else. Same with the /RELEASE ans /RENEW options.

      - Device Manager doesn't see any problems.

      - The cables, network card, etc. are plugged in. In fact, Windows Server 2008 R2 and other OSs are running fine when installed on this machine with exactly the same connections and hardware configurations.

      - When I go to the Network Connections, right-click the 1394 Connection (Connected) and select Repair, I get the "Windows could not finish repairing the problem because the following action cannot be completed: Failed to query TCP/IP settings of the connection. Cannot proceed" message.

      - I've tried both static and dynamic IPs.

      - I've tried both onboard card and even a new one I've just purchased (installed the drivers, etc - still nothing)

     

    Does anybody have an idea of what's wrong? Any help would be greatly appreciated.

     

    Thank you!

    Saturday, June 19, 2010 4:36 AM

All replies

  • Hi,

    "1394 Connection" indicates a Firewire interface, not your Network Interface.

    Start Computer Management->Device manager->Network adapters to locate your NIC
    Find the Control Panel->"Network Connections" and go from there to configure your "Local Area Connection"?

    - Theo.


    No home server like Home Server
    Sunday, June 20, 2010 10:43 AM
    Moderator