locked
Why is One Care asking for 7-disc/2 hour back-up again in 30 days? RRS feed

  • Question

  • Added no files since doing big back-up in Jan & it prompted me to backup again in Feb.  Been ignoring, because I don't have another 7 discs or another 2 hours to waste.  Can you help me get this back in the green without wasting another set of discs and 2 hours?

     

    Tuesday, March 18, 2008 1:09 PM

Answers

  • It is prompting you to perform the scheduled "incremental" backup. After the initial backup, all subsequent backups will back up the new and changed files. If you've turned on the computer and used email, for example, you have new and changed files. If nothing much has changed, the backup should not take 7 discs or 2 hours. If you don't wish to backup at all, or be prompted for backup, but run a manual backup as desired, (and assume the risk that a problem happens long after an updated backup has been performed) you can turn off the scheduled backup.

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    -steve

    Tuesday, March 18, 2008 1:21 PM
    Moderator

All replies

  • It is prompting you to perform the scheduled "incremental" backup. After the initial backup, all subsequent backups will back up the new and changed files. If you've turned on the computer and used email, for example, you have new and changed files. If nothing much has changed, the backup should not take 7 discs or 2 hours. If you don't wish to backup at all, or be prompted for backup, but run a manual backup as desired, (and assume the risk that a problem happens long after an updated backup has been performed) you can turn off the scheduled backup.

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    -steve

    Tuesday, March 18, 2008 1:21 PM
    Moderator
  • Thank you, Steve; you're my knight in shining armor.  :-)

    Tuesday, March 18, 2008 1:40 PM
  • You're very welcome. :-) Happy to be of service.

    -steve

     

    Tuesday, March 18, 2008 2:51 PM
    Moderator