locked
The save failed due to out of memory or disk space (windows home server) RRS feed

  • Question

  • I have three computers connected to a home server, today on only one of them I am experiencing the message "the save failed due to out of memory or disk space" I can save the same file to the same folder from other computers so it can't be a disk space issue, there is over 400gb available. I have checked the permissions on both the mapped drive and on the home server and all the permissions are the same, full access.  Can someone give me any suggestions?
    Tuesday, March 10, 2009 2:56 AM

All replies

  • I thought the updates fixed this, but how much space do you see on the WHS's D:\ drive?
    Tuesday, March 10, 2009 7:22 AM
  • ahagel,

    Could you give answers to following questions so we can scope down the problem area?
    1. What are the OS running on your two client machines?
    2. How big is the file you tried to copy?
    3. How much free space does WHS d:\ have?

    Tuesday, March 10, 2009 8:13 AM
  • I am running Windows Vista on the three computers

    The file size is 42K, I did not try to copy it, I opened the file and made a minor change to it which did not change the file size and tried to resave it. I can not open, change, and save anything from the one computer, I have no problem, opening, changing, and saving the same file from the other two computers.

    The drive has approximately 375 GB available.
    Tuesday, March 10, 2009 3:19 PM
  • That it works on two of three home computers indicates a problem with the third computer. Is it possible that the user on that third computer doesn't match a user on the home server? Note that Windows distinguishes between login name and display name, and the login name is what has to match a user on the server.

    You can try the steps in this FAQ post to see if this is the issue on that home computer.

    I'm not on the WHS team, I just post a lot. :)
    Tuesday, March 10, 2009 4:45 PM
    Moderator
  • Did you get any error messages when file open failed? It not, could you try to open the file from a command prompt? It should fail with a message or an error code which tells you why the operation failed.

    Tuesday, March 10, 2009 6:13 PM
  • Ken, the user names match for each perspective computer with the names on the home server. I do not have any problem accessing the server from the affected computer, I can access, open, and can even resave the document if no changes have been made to the document. If any changes, even a space keystroke have been made, then I get the error message, and if i delete that change I made to the file, it still will not let me save it, any change or alteration to the document prohibits saving it.

    I have looked at permissions on the server, on the mapped drive, and on the computer, all the settings are the same. I'll try the steps on the link.
    Tuesday, March 10, 2009 7:17 PM
  • I don't have any problems, opening or accessing the server, only problem saving a document when it was changed.
    Tuesday, March 10, 2009 7:19 PM
  • Your description of not being able to save a document after you have changed it sounds a great deal like files are being treated as Read Only, which suggests that the Guest account might be determining access. Have you gone through the steps in that FAQ post I linked to make sure that the user's login name matches? If it doesn't, that computer will default to using the Guest account when accessing your server. 
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, March 10, 2009 7:54 PM
    Moderator
  • If you are using PC Tools you may want to get rid of it. I had the same problem and tried everything.

    I even reinstalled Office 2010 3 times.

    It had to be the last update from PC Tools that caused the proplem because it work fine up till then.

    hope this helps.

    Dlf 

    Sunday, December 4, 2011 7:01 PM