locked
CRM in-premise (installation Error!) RRS feed

  • Question

  • hi all,
               i am trying to install CRM 4.0(in-premises). Before that I installed Sharepoint 2010 which I was able to do. and I am able to open my http://MYSERVER/Reportserver. Now I am installing CRM and I am getting following error,
    OS: 2008 R2
    SQL server : server 2008 R2 november CTP(x64).
    Any help
    "

    Setup failed to validate specified Reporting Services Report Server http://MYSERVER/ReportServer. Error: The value for parameter 'Item' is not specified. It is either missing from the function call, or it is set to null.

    System.Web.Services.Protocols.SoapException: The value for parameter 'Item' is not specified. It is either missing from the function call, or it is set to null. ---> Microsoft.ReportingServices.Diagnostics.Utilities.MissingParameterException: The value for parameter 'Item' is not specified. It is either missing from the function call, or it is set to null.

    at Microsoft.ReportingServices.WebServer.ReportingService2005Impl.ListRoles(SecurityScopeEnum SecurityScope, Role[]& Roles)

    at Microsoft.ReportingServices.WebServer.ReportingService2005.ListRoles(SecurityScopeEnum SecurityScope, Role[]& Roles)

     

    Friday, January 8, 2010 5:56 AM

Answers

  • Hi Gandip,

    When you did the installataion process, did you download the upgrades for the installers packages? this upgrades are mandatory for all CRM components that you need install, even srs data connector.

    Regards
    Friday, January 8, 2010 3:18 PM