none
I verified my account still unable to insert a photo in a question RRS feed

  • Question

  • I verified my account via email still i am unable to insert/upload a snapshot/photo in a question.

    It is saying: Body text cannot contain images or links until we are able to verify your account.

    But my account is verified via email, any solutions to solve this issue.

    Please help.


    • Edited by jawad1828 Sunday, December 14, 2014 8:07 PM
    Sunday, December 14, 2014 8:06 PM

Answers

All replies

  • Two things;

    I don't know if the verification process is fully automated. Also it seems there are some functional issues right now with forums application.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Sunday, December 14, 2014 9:29 PM
    Moderator
  • From what I can see, you have only recently requested account verification. I would be patient.

    Edit: And I can confirm that the forums are flaky at the moment.


    Richard Mueller - MVP Directory Services


    Monday, December 15, 2014 12:38 AM
    Moderator
  • Hello jawad1828,

    Your account has been verified now. Report to fissues at Microsoft dot com if you still encounter issues.

    For future viewers:

    Anyone who has the same query should post a request in the sticky thread available at the top of this forum:https://social.microsoft.com/Forums/en-US/home?forum=reportabug

    The thread title would be "Verify Your Account XX" where XX represents digits.


    Shakti Prasad Mishra

    Monday, December 15, 2014 10:12 AM
  • Thank you Shakti Prasad Mishra for helping me. Now my account is verified.
    Wednesday, December 24, 2014 6:14 AM
  • thank you my account is verified now
    Wednesday, December 24, 2014 6:14 AM
  • Thank you. My account is verified.
    Wednesday, December 24, 2014 6:15 AM