locked
Windows explorer in Windows 10 not loading up; finally shows a BSoD RRS feed

  • Question

  • Hello, After I login to windows 10, windows explorer doesn't load. In fact nothing does. Moving the mouse even a little, makes the 'loading wheel' to start rolling. This most probably happened after recent restart after automatic OTA windows 10 update. It finally shows a BSoD. BSoD errors are varying.
    e.g. Stop code : kmode exception not handled, IRQL not less or equal, etc.
    After many failed attempts, I could somehow use task manager to run regedit.exe as admin, only to see that the winNT>winlogon>shell value was already set to explorer.exe. Task manager cpu shows 100% usage. Just like regedit.exe, later I also ran explorer.exe from task manager, to no avail as it too went to BSoD after showing error pop-up: Server execution failed. 
    Later, after doing a restart while pressing F2 key, in advanced troubleshooting options> system restore, initially, didn't show any system restore points, as it said 'You need to login with administrator privilege'.
    Later trying again, restore point worked. So, after I unlocked my bitlocker protected harddrives with recovery codes from Microsoft.com, it showed 2 restore points but restore failed with 'the parameter is incorrect' error for both of them; still later, it now shows only one restore point but fails with same error too.
    Earlier SFC.exe run using command prompt, was done 100%, but it too errored out with: windows resource protection could not perform the requested operation.
    Yet earlier, Safe mode with networking showed Windows 10 Build 17134.rs4_release.180410-1804
    Here in Safe mode too, It was no use trying to use system restore.
    I can provide the photos for each of these errors. 

    Update:

    Advanced troubleshooting reboot into command line starts (after asking bitlocker key) as X:/Windows i.e. Boot drive. C: drive is something else. On the boot drive, dir command listing hidden files didn't find memory.dmp file. Repair command too isn't recognised as internal or external one. Could this be bitlocker issue? Thanks for looking into this.. 

    I have these details, if it's relevant:
    Its Lenovo ideapad z580
    BIOS VERSION: 5FCN34WW
    CPU: i7-3612QM 2.10 ghz
    RAM: 16 gb
    Windows 10 Build 17134.rs4_release.180410-1804
    1 tb HDD is bitlocker protected.
    <section class="line tools spaceT5" style="margin:5px 0px 0px;padding:0px 10px 10px;font-size:11.04px;">
    </section>

    At this point I'm not sure what can be done, I just don't yet want to reset windows, lest I lose all my apps and settings. Please guide. 

    • Edited by Sam3Sam Wednesday, October 10, 2018 1:50 PM Update
    • Moved by Dave PatrickMVP Wednesday, October 10, 2018 1:52 PM
    Wednesday, October 10, 2018 1:48 PM

Answers

All replies