locked
New Sites not getting indexed RRS feed

  • Question

  •  

    Hi All

     

    I've recently noticed that my new sites only get indexed if they are a .com or ,net. And then they only get the front page indexed for up to 1 year. About 2 years ago, new sites I launched where fully indexed by msn well before the other search engines. Ok so things have changed, what i want to know is the guidance for getting properly indexed by msn live.

     

    An example is

     

    http://www.webtechnique.info

     

    Okay, its new an I am filling it up slowly, which i hope makes sense cause I want the content to be the best I can offer.

    Its been online for a while now, it has a few links pointed at it , but no sign of it being indexd in msn webmaster tools.

     

    Cheers

    Saturday, August 9, 2008 5:08 PM

Answers

  • If you already have the homepage indexed, it is a matter of time, quality content and quality backlinks.

     

    Thursday, August 14, 2008 6:33 PM

All replies

  •  centime wrote:

     

    Hi All

     

    I've recently noticed that my new sites only get indexed if they are a .com or ,net. And then they only get the front page indexed for up to 1 year. About 2 years ago, new sites I launched where fully indexed by msn well before the other search engines. Ok so things have changed, what i want to know is the guidance for getting properly indexed by msn live.

     

    An example is

     

    http://www.webtechnique.info

     

    Okay, its new an I am filling it up slowly, which i hope makes sense cause I want the content to be the best I can offer.

    Its been online for a while now, it has a few links pointed at it , but no sign of it being indexd in msn webmaster tools.

     

    Cheers

     

    Many many people having issues no doubt.  I thought I would point out that you need to do a spell check over the webpage.  Recognize is spelled incorrectly in the 2nd paragraph.

     

    Good luck with everything.

     

     

    Take Care

    Monday, August 11, 2008 8:15 PM
  • Thanks but please note that the spelling "recognise " is correct in UK "English".

    "recognize " with the "z" is an American spelling of the same word.

     

    So, can anyone comment on my indexing issue

     

     

    Tuesday, August 12, 2008 11:06 AM
  • If you already have the homepage indexed, it is a matter of time, quality content and quality backlinks.

     

    Thursday, August 14, 2008 6:33 PM
  •  

    Hi brett

     

    On the site I indicated

     

    www.webtechnique.info

     

    nothing is indexed. It is new, and I am posting very slowly to the blog, however, wmt recognises 294 back links to the blog, the top 20 of which are on pages which get 5 green bars .

     

    Cheers

    Saturday, August 23, 2008 3:27 PM