locked
Unable to reinstall or fix previous install.... RRS feed

  • Question

  • Hi all..here is hoping someone can help.

    For starters, I installed WHS on a Dell Poweredge SC1420. I used 2 1tb drives.

    WHS formatted and partitioned C: drive(labeled is SYS) with 20Gb and installed the OS on C:, then partitioned the remainder into Drive D: and labeled it (DATA) It then allocated the 2 HDD the full 1TB as a backup to the D drive. Following installation..everything worked fine.

    I installed WHS Connector on my primary desktop and was able to access the server as expected. When I setup the backup, I said to not wakeup my desktop and only back up when awake. Once that was done. I went back to my sever and began making changes and the auto update process started. It downloaded and installed 77 updates and then asked to be restarted. I hit ok and it restarted. While booting back up, I went back to my desktop where I saw the error message, Backup interrupted, unable to to connect(continue) etc...etc.

    Once the server restarted, I received a Network Critical error because the WHS Backup service had stopped running. I follwed all of the steps listed to fix this, in order, and none of them worked. In fact the oddest thing was the backup folder was not named the same as the instructions said it would be? But anyway, after days of toying with it, removing the drives, repairing the backup folders, etc..nothing worked. Following advice from this site, I attempted a Server Reinstallation. It looked like everything was going perfect. It finished installing, and I opened the console and immediately got the message, WHS backup service is not running, etc etc... So I figured the next logical step is a clean install.

    I formatted both HDD's removed all partitions and started with clean install. It too got all the way to the end and came up with an error in the finalization stage, unable to connect to drive. Would you like to review the install log. When I close it, everything boots up and it looks like it is going to work. Then you click on the console screen from the server and I get the same exact error message even after a full format and new install. Windows home server backup is not running.

    Any ideas?

     

    Thanks.

    Friday, November 26, 2010 7:22 AM

Answers

  • It appears as though the 7th time of formatting and reinstalling was a charm. I also changed the name of the server the final time? Who knows what changed but all is well now.
    • Marked as answer by Acepilot1 Friday, November 26, 2010 9:19 AM
    Friday, November 26, 2010 9:18 AM